<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Fidesz faces the music this week in Brussels - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/featured-articles/fidesz-faces-music-week-brussels/46344" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fidesz faces the music this week in Brussels - The Budapest Beacon" />
<meta property="og:description" content="Fidesz policies have gained a lot of attention in Brussels ahead of Saturday&#039;s EU summit." />
<meta property="og:url" content="http://budapestbeacon.com/featured-articles/fidesz-faces-music-week-brussels/46344" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="Civil Society" />
<meta property="article:published_time" content="2017-04-25T11:01:34+00:00" />
<meta property="article:modified_time" content="2017-04-25T11:52:23+00:00" />
<meta property="og:updated_time" content="2017-04-25T11:52:23+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/04/orban-sad-eu.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fidesz policies have gained a lot of attention in Brussels ahead of Saturday&#039;s EU summit. " />
<meta name="twitter:title" content="Fidesz faces the music this week in Brussels - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2017/04/orban-sad-eu.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/b543a5136e7c7498ca7c994221635cb6/1492710667index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/e252cc21e5cf31b41658f202829ab71c/1492710667index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-44693216-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/e103c548bd5d8e1be75576efa9fb17c5/1492710667index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.7.4'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/8af16da978fd48d54102468d03ed8f7a/1491301299index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=46344' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Ffidesz-faces-music-week-brussels%2F46344" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Ffidesz-faces-music-week-brussels%2F46344&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="Fidesz faces the music this week in Brussels"/>
<meta property="og:site_name" content="The Budapest Beacon"/>
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/04/orban-sad-eu-300x200.jpg"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-46344 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">April 25, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/category/civil-society" itemprop="item"><span itemprop="name">Civil Society</span></a></span> <span aria-label="breadcrumb separator">/</span> Fidesz faces the music this week in Brussels</div><article class="post-46344 post type-post status-publish format-standard has-post-thumbnail category-civil-society category-featured-articles category-politics category-public-policy entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Fidesz faces the music this week in Brussels</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-25T11:01:34+00:00">April 25, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://budapestbeacon.com/author/jspike" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Justin Spike</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/featured-articles/fidesz-faces-music-week-brussels/46344'  class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/featured-articles/fidesz-faces-music-week-brussels/46344" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><p><strong>&#8220;There are boundaries which even the Hungarian Prime Minister can&#8217;t cross.&#8221; &#8211; Manfred Weber </strong></p>
<p>The European Commission will <a href="http://nepszava.hu/cikk/1127370-nehez-brusszeli-het-var-orbanekra/">reportedly announce</a> on Thursday whether it will launch infringement proceedings against Hungary after an evaluation of potentially sanctionable offenses on the part of the Hungarian government.</p>
<p>First deputy president of the European Commission Frans Timmermans, who also oversees rule-of-law issues and fundamental rights, expressed concern this month over a number of laws in Hungary including its asylum policy, segregation in schools of Roma children, and employment discrimination against pregnant women. The laws, Timmermans warned, appear to violate European legal norms.</p>
<p>Timmermans, along with a host of other EU officials, has also expressed concern over the recent passage of controversial amendments to the higher education law (Lex CEU), which is set for high-level discussions this week in the European Parliament and European Commission.</p>
<div id="attachment_46345" style="width: 710px" class="wp-caption aligncenter"><a href="http://budapestbeacon.com/wp-content/uploads/2017/04/ignatieff-1.jpg"><img class="size-full wp-image-46345" src="http://budapestbeacon.com/wp-content/uploads/2017/04/ignatieff-1.jpg" alt="" width="700" height="426" srcset="http://budapestbeacon.com/wp-content/uploads/2017/04/ignatieff-1.jpg 700w, http://budapestbeacon.com/wp-content/uploads/2017/04/ignatieff-1-300x183.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Photo: Attila Kisbenedek/AFP/Getty Images</p></div>
<p><strong>Mr Ignatieff goes to Brussels</strong></p>
<p>Timmermans met with Central European University (CEU) rector and president Michael Ignatieff (pictured above) in Brussels Monday, where the two discussed the fate of the embattled university. Ignatieff has been making his case in Washington, D.C. and now in Brussels in an attempt to place pressure on the Hungarian government to withdraw Lex CEU.</p>
<p>Ignatieff later took part in a discussion organized by the Free University of Brussels, titled &#8220;Educational Freedom and Democracy &#8211; The Higher Education Crisis in Hungary&#8221;, where he insisted that CEU is a university like any other; he doesn&#8217;t understand why it has gotten wrapped up in the Hungarian government&#8217;s crusade against Hungarian-born billionaire George Soros.</p>
<p>&#8220;The point of our request is that they leave us alone and let us do what universities do,&#8221; Ignatieff said.</p>
<p>The rector denied government claims that Soros is involved in directing the university&#8217;s operations, saying, &#8220;I&#8217;m proud that Mr Soros has given financial support to the operation of the university. I admire him, I consider him a Hungarian patriot. But he doesn&#8217;t give me instructions. I am responsible to the university&#8217;s 21-member board. The trustees come from such universities as Oxford, Berkeley, Stanford and Columbia.&#8221;</p>
<p>Ignatieff repeated his conviction that the amendments to the higher education law were in fact political attacks against CEU.</p>
<p>After Ignatieff&#8217;s speech, Hungary&#8217;s ambassador in Brussels Zoltán Nagy, who was sitting in the audience, refuted Ignatieff&#8217;s accusations, saying, &#8220;My government doesn&#8217;t see CEU as a battlefield. There are a few disagreements with George Soros, such as his handling of immigration, but it has nothing to do with political revenge.&#8221;</p>
<p>Nagy emphasized that the Hungarian government is prepared to defend the amendments to the higher education law, even if the EU launches infringement proceedings against the country over the matter.</p>
<p>Ignatieff thanked the ambassador for his comments, but said that it would have been better had such a dialogue taken place in Budapest earlier, when the rector had repeatedly requested negotiations with the government to no avail. (Hungarian undersecretary for education László Palkovics claimed in late March that the government had not consulted CEU before proposing and passing the legislation in an accelerated procedure because &#8220;there wasn&#8217;t time for it.&#8221;)</p>
<p>Ignatieff said that rather than preparing itself for impending infringement proceedings over its higher education law, it would be simpler for the Hungarian government to refrain from passing laws that conflict with EU rules.</p>
<p>&#8220;This would be a much easier way for European existence,&#8221; he said.</p>
<p><strong>Everyone&#8217;s talking about Hungary </strong></p>
<p>Ignatieff will meet Tuesday with leaders and representatives of the European Parliament to discuss the future of CEU. There will also be a plenary session of the European Parliament Wednesday to discuss the situation in Hungary including CEU.</p>
<p>George Soros will also be in Brussels on Thursday and Friday for talks with EC leaders concerning Hungary&#8217;s higher education law modifications. On Thursday Soros will meet with EC President Jean-Claude Juncker and Commissioner Vĕra Jourová, who is in charge of justice, consumers, and gender equality. On Friday Soros will talk with Timmermans and Jyrki Katainen, vice-president and commissioner in charge of jobs, growth, investment, and competitiveness.</p>
<p>According to nepszava.hu, Hungary&#8217;s Interior Minister Sándor Pintér and Justice Minister László Trócsányi are both in Brussels for talks on Hungary&#8217;s immigration and asylum procedures. According to the liberal daily, sources in Brussels do not rule out the possibility that the EC could make infringement proceedings launched in December 2015 against Hungary more severe. Those proceedings began because of Hungary&#8217;s methods of conducting criminal proceedings against those that cross its border illegally, which the EC determined violated EU rules. The EU has not expressed an official opinion on <a href="http://budapestbeacon.com/featured-articles/hungarys-stricter-asylum-rules-go-effect-despite-international-condemnation/45341">Hungary&#8217;s newly-adopted asylum policies</a>.</p>
<p><strong>EPP to rethink its relationship with Fidesz</strong></p>
<p>European People&#8217;s Party (EPP) chairman <a href="http://index.hu/kulfold/2017/04/22/weber_orban_spiegel/">Manfred Weber told German news magazine<em> Der Spiegel</em></a> that Prime Minister Viktor Orbán (whose Fidesz party is a member of the EPP group in the European Parliament), must meet the needs of the European Commission if it requests that follow-up changes be made in the higher education law.</p>
<p>&#8220;There are boundaries which even the Hungarian Prime Minister can&#8217;t cross,&#8221; Weber said. &#8220;Basic European principles like research and freedom of education cannot be objects of bargaining.&#8221;</p>
<div id="attachment_46346" style="width: 710px" class="wp-caption aligncenter"><a href="http://budapestbeacon.com/wp-content/uploads/2017/04/MANFREDWeber.jpg"><img class="wp-image-46346 size-full" src="http://budapestbeacon.com/wp-content/uploads/2017/04/MANFREDWeber.jpg" alt="" width="700" height="415" srcset="http://budapestbeacon.com/wp-content/uploads/2017/04/MANFREDWeber.jpg 700w, http://budapestbeacon.com/wp-content/uploads/2017/04/MANFREDWeber-300x178.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Manfred Weber</p></div>
<p>Weber declared that membership in the EPP shouldn&#8217;t be taken for granted, and promised that the EPP would have discussions with Orbán at its next meeting ahead of Saturday&#8217;s EU summit.</p>
<p>Rumors have circulated that the EPP may be preparing to kick Fidesz out of the group: Weber himself earlier called for the EC to investigate Lex CEU, and Luxembourgish EPP delegate Frank Engel has <a href="http://budapestbeacon.com/news-in-brief/lex-ceu-sparks-conflict-european-parliament/45669">called on Fidesz to resign from the party</a> and for Hungary to leave the EU altogether. In a recent interview with <a href="http://nepszava.hu/cikk/1126328-nem-kozenk-valo-a-fidesz">Népszava</a>, Engel said: “Fidesz’s governance contradicts everything the People’s Party believed and believes in.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/featured-articles/fidesz-faces-music-week-brussels/46344'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/civil-society" rel="category tag">Civil Society</a>, <a href="http://budapestbeacon.com/category/featured-articles" rel="category tag">Featured Articles</a>, <a href="http://budapestbeacon.com/category/politics" rel="category tag">Politics</a>, <a href="http://budapestbeacon.com/category/public-policy" rel="category tag">Public Policy</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/gyurcsany-ive-seen-documents-prove-orban-blackmailed-russia/46331" title="Permalink to Gyurcsány: I&#8217;ve seen documents that prove Orbán is being blackmailed by Russia" rel="bookmark">Gyurcsány: I&#8217;ve seen documents that prove Orbán is being blackmailed by Russia</a></h3><time class="rpwe-time published" datetime="2017-04-24T14:47:18+00:00">April 24, 2017</time><div class="rpwe-summary">Gyurcsány gave Orbán 72 hours to sue him for defamation.<a href="http://budapestbeacon.com/news-in-brief/gyurcsany-ive-seen-documents-prove-orban-blackmailed-russia/46331" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/lets-stop-moscow-protest-relocated-police-restrict-access-russian-embassy/46313" title="Permalink to &#8220;Let&#8217;s Stop Moscow&#8221; protest relocated after police restrict access to Russian embassy" rel="bookmark">&#8220;Let&#8217;s Stop Moscow&#8221; protest relocated after police restrict access to Russian embassy</a></h3><time class="rpwe-time published" datetime="2017-04-24T08:42:34+00:00">April 24, 2017</time><div class="rpwe-summary">Organizers view the police decision as a violation of their rights to assembly, and moved the demonstration 50 meters away.<a href="http://budapestbeacon.com/news-in-brief/lets-stop-moscow-protest-relocated-police-restrict-access-russian-embassy/46313" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/joint-democratic-opposition-candidate-wins-zuglo-bi-election/46301" title="Permalink to Joint democratic opposition candidate wins Zugló by-election by a long shot" rel="bookmark">Joint democratic opposition candidate wins Zugló by-election by a long shot</a></h3><time class="rpwe-time published" datetime="2017-04-24T07:40:55+00:00">April 24, 2017</time><div class="rpwe-summary">The opposition candidate received nearly twice as many votes as his Fidesz-KDNP opponent in Budapest's District 14.<a href="http://budapestbeacon.com/news-in-brief/joint-democratic-opposition-candidate-wins-zuglo-bi-election/46301" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/fidesz-mp-no-chance-referendums-2018-elections/46233" title="Permalink to Fidesz MP: No chance of referendums until after 2018 election" rel="bookmark">Fidesz MP: No chance of referendums until after 2018 election</a></h3><time class="rpwe-time published" datetime="2017-04-21T09:51:46+00:00">April 21, 2017</time><div class="rpwe-summary">With so many referendum proposals from Fidesz opponents, the government seems more than willing to drag its feet on approving referendums.<a href="http://budapestbeacon.com/news-in-brief/fidesz-mp-no-chance-referendums-2018-elections/46233" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/wives-of-fides-mps-received-hefty-eu-agriculture-subsidies-in-2016-reports-blikk/46228" title="Permalink to Wives of Fidesz MPs received hefty EU agriculture subsidies in 2016, reports Blikk" rel="bookmark">Wives of Fidesz MPs received hefty EU agriculture subsidies in 2016, reports Blikk</a></h3><time class="rpwe-time published" datetime="2017-04-21T08:41:25+00:00">April 21, 2017</time><div class="rpwe-summary">Dozens of ruling party Fidesz politicians and their wives received tens of millions of forints worth of EU agricultural grants in 2016 despite having little, if any, experience when it comes to farming, reports blikk.hu. Based on its review of the data, Blikk calculates that the wife of Fidesz MP &hellip;<a href="http://budapestbeacon.com/news-in-brief/wives-of-fides-mps-received-hefty-eu-agriculture-subsidies-in-2016-reports-blikk/46228" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/media-issues/leading-online-daily-index-hu-sold-foundation-linked-lajos-simicska/46216" title="Permalink to Leading online daily index.hu sold to foundation linked to Lajos Simicska" rel="bookmark">Leading online daily index.hu sold to foundation linked to Lajos Simicska</a></h3><time class="rpwe-time published" datetime="2017-04-21T01:27:39+00:00">April 21, 2017</time><div class="rpwe-summary">Leading Hungarian online daily index.hu has changed owners, according to 24.hu.  The last and most important of Zoltán Spéder’s media holdings has been sold to a foundation run by individuals close to former Fidesz oligarch, construction and media mogul Lajos Simicska. Index.hu&#8217;s publisher was purchased by Pro-Ráta Holding Zrt., which &hellip;<a href="http://budapestbeacon.com/media-issues/leading-online-daily-index-hu-sold-foundation-linked-lajos-simicska/46216" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/economics/data-protection-authority-recommends-ngo-law-also-apply-domestically-funded-organizations/46193" title="Permalink to Data Protection Authority recommends NGO law also apply to domestically-funded organizations" rel="bookmark">Data Protection Authority recommends NGO law also apply to domestically-funded organizations</a></h3><time class="rpwe-time published" datetime="2017-04-20T13:46:57+00:00">April 20, 2017</time><div class="rpwe-summary">Fidesz's civil organization CÖF admitted to having received between HUF 20-40 million from the party's foundation.<a href="http://budapestbeacon.com/economics/data-protection-authority-recommends-ngo-law-also-apply-domestically-funded-organizations/46193" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/interior-ministry-recommends-use-assault-rifles-grenade-launchers-weapons-parliamentary-guard/46189" title="Permalink to Interior Ministry recommends use of assault rifles, grenade launchers, other weapons for Parliamentary Guard" rel="bookmark">Interior Ministry recommends use of assault rifles, grenade launchers, other weapons for Parliamentary Guard</a></h3><time class="rpwe-time published" datetime="2017-04-20T10:34:22+00:00">April 20, 2017</time><div class="rpwe-summary">The expanded list of weapons includes interceptor nets, grenade launchers, and assault rifles.<a href="http://budapestbeacon.com/news-in-brief/interior-ministry-recommends-use-assault-rifles-grenade-launchers-weapons-parliamentary-guard/46189" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/origo-parent-company-operate-state-media-assets/46176" title="Permalink to Origo parent company to operate state media assets" rel="bookmark">Origo parent company to operate state media assets</a></h3><time class="rpwe-time published" datetime="2017-04-19T15:34:14+00:00">April 19, 2017</time><div class="rpwe-summary">New Wave Media Group, owner of news portal Origo.hu, has purchased the rights to operate internet assets owned by Hungary&#8217;s state media corporation MTVA, reports 24.hu. New Wave Media will reportedly be responsible for representing and monetizing all MTVA websites, including hirado.hu, petofilive.hu, m4sport.hu, m5tv.hu, and mediaklikk.hu, in addition to &hellip;<a href="http://budapestbeacon.com/news-in-brief/origo-parent-company-operate-state-media-assets/46176" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/trial-begins-two-activists-accused-throwing-paint-monument-soviet-liberation/46124" title="Permalink to Activists fined for throwing paint at monument to Soviet liberation" rel="bookmark">Activists fined for throwing paint at monument to Soviet liberation</a></h3><time class="rpwe-time published" datetime="2017-04-18T12:20:43+00:00">April 18, 2017</time><div class="rpwe-summary">The activists say they were protesting increasing Russian influence on Hungary.<a href="http://budapestbeacon.com/news-in-brief/trial-begins-two-activists-accused-throwing-paint-monument-soviet-liberation/46124" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hackers-take-origo-hu/45918" title="Permalink to Hackers take over origo.hu" rel="bookmark">Hackers take over origo.hu</a></h3><time class="rpwe-time published" datetime="2017-04-13T09:27:40+00:00">April 13, 2017</time><div class="rpwe-summary">"And don't forget, together we are very strong! We'll meet again! ;)"<a href="http://budapestbeacon.com/news-in-brief/hackers-take-origo-hu/45918" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/wp-login.php">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/be8f93e68b275b1acf4a29d75b3addde/1492710667index.css" media="all"/>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--wp_footer--></body></html><!-- WP Fastest Cache file was created in 0.614262104034 seconds, on 25-04-17 11:53:42 -->