<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Government plan would house migrants in storage containers at southern border - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/featured-articles/government-plan-house-migrants-storage-containers-southern-border/44512" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government plan would house migrants in storage containers at southern border - The Budapest Beacon" />
<meta property="og:description" content="After a two-week break, Minister Overseeing the Prime Minister&#8217;s Office János Lázár presided over the weekly government press conference Thursday where, among other things, he detailed the Hungarian government&#8217;s plans for continuing its fight to keep refugees and asylum-seekers from entering the country. Immigration and National Defense European Union leaders met in Malta last week where, according &hellip;" />
<meta property="og:url" content="http://budapestbeacon.com/featured-articles/government-plan-house-migrants-storage-containers-southern-border/44512" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="Featured Articles" />
<meta property="article:published_time" content="2017-02-09T19:10:12+00:00" />
<meta property="article:modified_time" content="2017-02-09T20:26:35+00:00" />
<meta property="og:updated_time" content="2017-02-09T20:26:35+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/02/kormend-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a two-week break, Minister Overseeing the Prime Minister&#8217;s Office János Lázár presided over the weekly government press conference Thursday where, among other things, he detailed the Hungarian government&#8217;s plans for continuing its fight to keep refugees and asylum-seekers from entering the country. Immigration and National Defense European Union leaders met in Malta last week where, according [&hellip;]" />
<meta name="twitter:title" content="Government plan would house migrants in storage containers at southern border - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2017/02/kormend-1.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-44693216-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=44512' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Fgovernment-plan-house-migrants-storage-containers-southern-border%2F44512" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Fgovernment-plan-house-migrants-storage-containers-southern-border%2F44512&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="Government plan would house migrants in storage containers at southern border"/>
<meta property="og:site_name" content="The Budapest Beacon"/>
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/02/kormend-1-300x171.jpg"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-44512 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">February 10, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/category/featured-articles" itemprop="item"><span itemprop="name">Featured Articles</span></a></span> <span aria-label="breadcrumb separator">/</span> Government plan would house migrants in storage containers at southern border</div><article class="post-44512 post type-post status-publish format-standard has-post-thumbnail category-featured-articles entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Government plan would house migrants in storage containers at southern border</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-09T19:10:12+00:00">February 9, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://budapestbeacon.com/author/jspike" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Justin Spike</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/featured-articles/government-plan-house-migrants-storage-containers-southern-border/44512' addthis:title='Government plan would house migrants in storage containers at southern border' class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/featured-articles/government-plan-house-migrants-storage-containers-southern-border/44512" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><p><a href="http://budapestbeacon.com/wp-content/uploads/2016/07/D_NOE20160707040.jpg"><img class="size-full wp-image-35982" src="http://budapestbeacon.com/wp-content/uploads/2016/07/D_NOE20160707040.jpg" alt="" width="700" height="400" srcset="http://budapestbeacon.com/wp-content/uploads/2016/07/D_NOE20160707040.jpg 700w, http://budapestbeacon.com/wp-content/uploads/2016/07/D_NOE20160707040-300x171.jpg 300w, http://budapestbeacon.com/wp-content/uploads/2016/07/D_NOE20160707040-332x190.jpg 332w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>After a two-week break, Minister Overseeing the Prime Minister&#8217;s Office János Lázár presided over the weekly government press conference Thursday where, among other things, he detailed the Hungarian government&#8217;s plans for continuing its fight to keep refugees and asylum-seekers from entering the country.</p>
<p><strong>Immigration and National Defense</strong></p>
<p>European Union leaders met in Malta last week where, according to Lázár, a &#8220;breakthrough&#8221; was made concerning EU border-protection policy. Lázár said the decisions made in Malta reflect recommendations the Hungarian government has been making for almost a year, namely that offshore &#8220;registration camps&#8221; be erected in Libya where migrants and asylum-seekers could be kept while the EU decided whether it wants to accept them. The plan, which the Hungarian government has dubbed &#8220;Schengen 2&#8221;, would include gathering refugees attempting to cross the Mediterranean Sea by boat and deporting them to the camps in Libya.</p>
<p>Lázár also provided details of government plans to suspend the right of movement for asylum-seekers in Hungary. He said a new law would be considered by the governing parties next week that would allow for all immigrants and refugees to be housed in 200-300-person containers on the southern border, where they would be required to remain until a decision is made in their case. There are currently 586 such asylum-seekers residing in Hungary, who at present are able to move freely and are not confined to the government&#8217;s inadequate camps.</p>
<p>Rules would also change concerning which immigrants could be escorted back to the border: currently, all immigrants intercepted within 8 kilometers of the border must be escorted back. Under the new rules, all immigrants intercepted in any part of the country would be taken to the container camp, Lázár said, adding that organizations conducting charitable work at the border would receive an increase in state support.</p>
<p>Also to receive an increase in funding will be Hungary&#8217;s national defense, the minister said. He credited the unspecified increases to the improving economic outlook in Hungary, as well as the expectation of NATO member states that each member spend at least 2 percent of its GDP on defense spending. Hungary spent 0.95 percent of its GDP on defense in 2016.</p>
<p><strong>Public Work</strong></p>
<p>In order to fill hundreds of thousands of unfilled jobs, the government plans to offer incentives to employers to hire workers currently &#8220;employed&#8221; in Hungary&#8217;s public work program. Hungary&#8217;s labor shortage was the worst on record in 2016 with 57 percent of companies reporting difficulties in finding workers. Some 216,000 Hungarians are currently engaged in public work for which they are paid below minimum wage to perform manual labor tasks such as cutting grass and digging ditches. According to Lázár, the government wants to cut that number to 100,000 in the next five years.</p>
<p><strong>Metro 4 Corruption Case</strong></p>
<p>The city of Budapest has 60 days to react to a report compiled by the European Union&#8217;s anti-corruption office (OLAF) which alleges that some HUF 273 billion (USD 941 million) was improperly used or stolen during construction of the city&#8217;s M4 metro line. If the city does not formally object to the findings of the report within those 60 days, it must repay HUF 59 billion (USD 204 million) to the EU. Lázár said the abuses all occurred in contracts signed between the city and various contractors, and the national government bears no financial responsibility. The city would have to repay the EU but could then sue the contractors for damages, which Lázár said the government has &#8220;unusual, creative ideas&#8221; about.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/facebook', 'Facebook']);" >Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/featured-articles/government-plan-house-migrants-storage-containers-southern-border/44512' addthis:title='Government plan would house migrants in storage containers at southern border' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/featured-articles" rel="category tag">Featured Articles</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/former-ombudsman-majtenyi-likely-candidate-presidential-elections-come-early-march/44469" title="Permalink to Former ombudsman Majtényi likely candidate in presidential elections which could come as early as March" rel="bookmark">Former ombudsman Majtényi likely candidate in presidential elections which could come as early as March</a></h3><time class="rpwe-time published" datetime="2017-02-08T14:23:25+00:00">February 8, 2017</time><div class="rpwe-summary">The Hungarian Socialist Party (MSZP) has requested that former ombudsman and potential presidential candidate László Majtényi appear before the party&#8217;s general meeting next Wednesday for evaluation, reports mno.hu. MSZP has already officially endorsed Majtényi&#8217;s candidacy, but the Socialists want a chance to speak with him before completing the necessary paperwork to &hellip;<a href="http://budapestbeacon.com/news-in-brief/former-ombudsman-majtenyi-likely-candidate-presidential-elections-come-early-march/44469" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/police-reportedly-block-access-olympics-referendum-signature-collection-point/44444" title="Permalink to Police reportedly block access to Olympics referendum signature collection point" rel="bookmark">Police reportedly block access to Olympics referendum signature collection point</a></h3><time class="rpwe-time published" datetime="2017-02-08T12:04:47+00:00">February 8, 2017</time><div class="rpwe-summary">Eight police officers reportedly formed a police line around a group conducting a signature collection campaign on Tuesday, preventing potential signatories from approaching. Opposition party Együtt (Together) was collecting the signatures at the Határ avenue underpass as part of a campaign to force a referendum on Budapest&#8217;s 2024 Summer Olympics &hellip;<a href="http://budapestbeacon.com/news-in-brief/police-reportedly-block-access-olympics-referendum-signature-collection-point/44444" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/survey-finds-hungarys-average-household-wealth-second-lowest-eurozone/44427" title="Permalink to Survey finds Hungary&#8217;s average household wealth second lowest among Eurozone countries" rel="bookmark">Survey finds Hungary&#8217;s average household wealth second lowest among Eurozone countries</a></h3><time class="rpwe-time published" datetime="2017-02-08T10:19:44+00:00">February 8, 2017</time><div class="rpwe-summary">Hungary has fared poorly in a report released by the Central Statistical Office that details household wealth statistics, the first such survey ever conducted in the country. The survey was coordinated by the Household Finance and Consumption Network of the European Central Bank, which has conducted similar surveys in Eurozone countries since 2006, with &hellip;<a href="http://budapestbeacon.com/news-in-brief/survey-finds-hungarys-average-household-wealth-second-lowest-eurozone/44427" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/gyurcsany-opposition-parties-conducting-secret-negotiations-behind-backs/44411" title="Permalink to Gyurcsány: opposition parties are conducting secret negotiations behind our backs" rel="bookmark">Gyurcsány: opposition parties are conducting secret negotiations behind our backs</a></h3><time class="rpwe-time published" datetime="2017-02-07T15:19:28+00:00">February 7, 2017</time><div class="rpwe-summary">Former Prime Minister Ferenc Gyurcsány has accused presumptive Socialist nominee for prime minister László Botka of conspiring with other opposition parties behind his back in an attempt to leave him and his Democratic Coalition party (DK) out of a possible coalition heading into the 2018 election. Gyurcsány said during his &hellip;<a href="http://budapestbeacon.com/news-in-brief/gyurcsany-opposition-parties-conducting-secret-negotiations-behind-backs/44411" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/former-budapest-mayor-appear-economics-commission-metro-4-corruption-case/44405" title="Permalink to Former Budapest mayor to appear before Economics Commission in Metro 4 corruption case" rel="bookmark">Former Budapest mayor to appear before Economics Commission in Metro 4 corruption case</a></h3><time class="rpwe-time published" datetime="2017-02-07T13:06:53+00:00">February 7, 2017</time><div class="rpwe-summary">Former four-term Budapest mayor Gábor Demszky (1990-2010) has been called to appear before a government commission to investigate his possible involvement in the massive corruption case surrounding the construction of Budapest&#8217;s M4 metro line. Current mayor István Tarlós claims that city government under his own leadership was &#8220;completely uninvolved&#8221; since all but one of &hellip;<a href="http://budapestbeacon.com/news-in-brief/former-budapest-mayor-appear-economics-commission-metro-4-corruption-case/44405" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/szabadsag-square-receive-memorial-obelisk-victims-soviet-occupation/44402" title="Permalink to Szabadság square to receive memorial obelisk to victims of Soviet occupation" rel="bookmark">Szabadság square to receive memorial obelisk to victims of Soviet occupation</a></h3><time class="rpwe-time published" datetime="2017-02-07T08:38:11+00:00">February 7, 2017</time><div class="rpwe-summary">By November, Szabadság (Freedom) square in Budapest will be home to memorials commemorating both the Soviet liberation and the Soviet occupation of Hungary. Plans have been approved by the Gulag Memorial Committee, chaired by Minister of Human Resources Zoltán Balog, to erect a 14-meter tall, black granite obelisk at the &hellip;<a href="http://budapestbeacon.com/news-in-brief/szabadsag-square-receive-memorial-obelisk-victims-soviet-occupation/44402" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/gozsdu-udvar-denies-denying-roma-entry-to-popular-budapest-nightlife-area/44359" title="Permalink to Gozsdu Udvar denies Roma women entry to popular Budapest nightlife area" rel="bookmark">Gozsdu Udvar denies Roma women entry to popular Budapest nightlife area</a></h3><time class="rpwe-time published" datetime="2017-02-06T19:19:09+00:00">February 6, 2017</time><div class="rpwe-summary">Two young Roma women were reportedly prohibited from crossing through a popular Budapest nightlife area late Saturday night unless accompanied by a security escort. According to a post on one of the women&#8217;s Facebook page, the two tried to cross through Gozsdu Udvar (Gozsdu Passage) in the city centre but were approached &hellip;<a href="http://budapestbeacon.com/news-in-brief/gozsdu-udvar-denies-denying-roma-entry-to-popular-budapest-nightlife-area/44359" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hungarians-prefer-putin-merkel-juncker/44352" title="Permalink to Hungarians prefer Putin to Juncker, Merkel and Trump, poll shows" rel="bookmark">Hungarians prefer Putin to Juncker, Merkel and Trump, poll shows</a></h3><time class="rpwe-time published" datetime="2017-02-06T13:55:05+00:00">February 6, 2017</time><div class="rpwe-summary">Russian President Vladimir Putin&#8217;s visit to Budapest last week inspired mixed reactions in the international media; some speculate that the international visit, Putin&#8217;s first since the election of US President Donald Trump, signals an attempt by Russia to use Hungary to end crippling sanctions. Hungary has repeatedly called for the end of &hellip;<a href="http://budapestbeacon.com/news-in-brief/hungarians-prefer-putin-merkel-juncker/44352" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/economics/36000-families-receive-housing-subsidies-totaling-huf-87-billion-past-18-months/44382" title="Permalink to 36,000 families receive housing subsidies totaling HUF 87 billion over past 18 months" rel="bookmark">36,000 families receive housing subsidies totaling HUF 87 billion over past 18 months</a></h3><time class="rpwe-time published" datetime="2017-02-05T20:44:54+00:00">February 5, 2017</time><div class="rpwe-summary">Hungary’s so-called Family Home Creation Discount (CSOK) housing subsidy scheme introduced in July 2015 is proving to be very popular.  Napi.hu reports that to date some 25,000 individuals applied for grants and loans in the total amount of HUF 76 billion (USD 262.7 million), of which some 23,000 contracts have &hellip;<a href="http://budapestbeacon.com/economics/36000-families-receive-housing-subsidies-totaling-huf-87-billion-past-18-months/44382" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/small-settlements-ask-central-government-for-more-social-firewood/44434" title="Permalink to Small settlements ask central government for more social firewood" rel="bookmark">Small settlements ask central government for more social firewood</a></h3><time class="rpwe-time published" datetime="2017-02-01T11:16:25+00:00">February 1, 2017</time><div class="rpwe-summary">The mayors of Kübekháza and Mánfa have sent separate letters to the Ministry of the Interior requesting that local governments be given the opportunity to apply to the central government for more funds with which to purchase firewood for distribution to poor households. The long serving mayor of Kübekház, Róbert &hellip;<a href="http://budapestbeacon.com/news-in-brief/small-settlements-ask-central-government-for-more-social-firewood/44434" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hungary-ranked-30th-35-european-healthcare-study/44284" title="Permalink to Hungary ranked 30th out of 35 in European healthcare study" rel="bookmark">Hungary ranked 30th out of 35 in European healthcare study</a></h3><time class="rpwe-time published" datetime="2017-01-31T14:42:55+00:00">January 31, 2017</time><div class="rpwe-summary">Hungary&#8217;s public healthcare system was ranked 30th out of 35 in Europe by the annual Euro Health Consumer Index. The 100-page 2016 report, produced by Swedish health policy think-tank Health Consumer Powerhouse, gave Hungary a score of 575 points on a 1,000-point scale, down from its 2006 level of over 600. &hellip;<a href="http://budapestbeacon.com/news-in-brief/hungary-ranked-30th-35-european-healthcare-study/44284" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/wp-login.php">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--wp_footer--></body></html>
