<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Népszava and two other papers sold to former Socialist MP and treasurer László Puch - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/featured-articles/nepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch/43278" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Népszava and two other papers sold to former Socialist MP and treasurer László Puch - The Budapest Beacon" />
<meta property="og:description" content="Hungary’s oldest continuously published daily newspaper, the self-described social democratic Népszava, has narrowly averted absorption by a Fidesz-connected media interest, and instead been sold to a company owned by former Hungarian Socialist Party (MSZP) politician and treasurer László Puch and his business associate Dénes Simon, according to a statement released Tuesday by Vasárnapi Hirek. Puch &hellip;" />
<meta property="og:url" content="http://budapestbeacon.com/featured-articles/nepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch/43278" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="Featured Articles" />
<meta property="article:published_time" content="2016-12-22T08:19:35+00:00" />
<meta property="article:modified_time" content="2016-12-22T11:28:42+00:00" />
<meta property="og:updated_time" content="2016-12-22T11:28:42+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hungary’s oldest continuously published daily newspaper, the self-described social democratic Népszava, has narrowly averted absorption by a Fidesz-connected media interest, and instead been sold to a company owned by former Hungarian Socialist Party (MSZP) politician and treasurer László Puch and his business associate Dénes Simon, according to a statement released Tuesday by Vasárnapi Hirek. Puch [&hellip;]" />
<meta name="twitter:title" content="Népszava and two other papers sold to former Socialist MP and treasurer László Puch - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776.png" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-44693216-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.7'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=43278' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Fnepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch%2F43278" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Fnepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch%2F43278&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="Népszava and two other papers sold to former Socialist MP and treasurer László Puch"/>
<meta property="og:site_name" content="The Budapest Beacon"/>
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776-300x171.png"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-43278 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">December 22, 2016</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/category/featured-articles" itemprop="item"><span itemprop="name">Featured Articles</span></a></span> <span aria-label="breadcrumb separator">/</span> Népszava and two other papers sold to former Socialist MP and treasurer László Puch</div><article class="post-43278 post type-post status-publish format-standard has-post-thumbnail category-featured-articles category-media-issues category-public-policy entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Népszava and two other papers sold to former Socialist MP and treasurer László Puch</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-22T08:19:35+00:00">December 22, 2016</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://budapestbeacon.com/author/jspike" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Justin Spike</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/featured-articles/nepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch/43278' addthis:title='Népszava and two other papers sold to former Socialist MP and treasurer László Puch' class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/featured-articles/nepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch/43278" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><p><img class="aligncenter size-full wp-image-43280" src="http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776.png" alt="" width="700" height="400" srcset="http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776.png 700w, http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776-300x171.png 300w, http://budapestbeacon.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.10.06-AM-e1482387130776-332x190.png 332w" sizes="(max-width: 700px) 100vw, 700px" />Hungary’s oldest continuously published daily newspaper, the self-described social democratic <em>Népszava</em>, has narrowly averted absorption by a Fidesz-connected media interest, and instead been sold to a company owned by former Hungarian Socialist Party (MSZP) politician and treasurer László Puch and his business associate Dénes Simon, according to a statement released Tuesday by <a href="http://www.vasarnapihirek.hu/fokusz/kozlemeny_geomedia_lapok_%20Horizont_Handels_und_Industrie_AG_dec20" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.vasarnapihirek.hu/fokusz/kozlemeny_geomedia_lapok_%20Horizont_Handels_und_Industrie_AG_dec20', 'Vasárnapi Hirek']);" ><em>Vasárnapi Hirek</em></a>.</p>
<p>Puch and Simon’s Vienna-based <em>Horizont Handels und Industrie AG</em> bought the paper, along with <em>Vasárnapi Hirek</em> and popular agricultural weekly <em>Szabad Föld</em>, from previous publisher Geomédia Kiadói Kft. The publisher reportedly agreed in October to sell the three publications to Liechtenstein-based company 21st Century Invest AG but did not go through with the deal, allegedly due to the latter’s failure to fulfill conditions of the contract, according to <a href="http://mno.hu/grund/puch-laszloe-a-nepszava-es-a-vasarnapi-hirek-1377439" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://mno.hu/grund/puch-laszloe-a-nepszava-es-a-vasarnapi-hirek-1377439', 'mno.hu']);" >mno.hu</a>.</p>
<p>However, contractual issues were not the only factor motivating Geomédia to break the contract with 21st Century. The investigative journalism site <a href="https://blog.atlatszo.hu/2016/12/tombor-andras-fele-vezetnek-a-nepszava-eladas-szalai-borulhat-az-uzlet/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://blog.atlatszo.hu/2016/12/tombor-andras-fele-vezetnek-a-nepszava-eladas-szalai-borulhat-az-uzlet/', 'atlatszo.hu']);" >atlatszo.hu</a> discovered that 21st Century’s lawyer in Hungary is also the lawyer to <a href="http://budapestsentinel.com/featured/andras-tombor-businessman-lobbyist-and-alleged-fidesz-money-launderer-and-bagman/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://budapestsentinel.com/featured/andras-tombor-businessman-lobbyist-and-alleged-fidesz-money-launderer-and-bagman/', 'András Tombor']);" >András Tombor</a>, a businessman, viniculturalist, and so-called adviser to the prime minister on security matters. Tombor also advises the man tasked by the prime minister with building a new pro-government media empire in Hungary, Árpád Habony. Tombor, who has been <a href="http://budapestsentinel.com/articles/forbes-happened-eu-startup-money/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://budapestsentinel.com/articles/forbes-happened-eu-startup-money/', 'implicated in the misappropriation of billions of forints in EU Jeremie start-up funds']);" >implicated in the misappropriation of billions of forints in EU Jeremie start-up funds</a>, reportedly lent Habony the money with which to launch his <em>Modern Media Group,</em> which publishes pro-government online daily <em>888.hu</em>, online and print weekly <em>Lokál,</em> and online and print tabloid <a href="http://ripost.hu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://ripost.hu', 'Ripost']);" ><em>Ripost</em></a>. Suspecting Habony was attempting to get his hands on the three papers, Geomédia broke its contract with 21st Century.</p>
<p>“The unpredictable events following the signing of the contract in October do not only make the stable financing of the papers difficult, but have called into question the commitment of the foreign owners-to-be to the preservation of the papers’ intellectual, public and political orientation,” Geomédia wrote of 21st Century. “In recent months, in light of the events following the closure of <em>Népszabadság</em>, the businesspeople who value independent and critical media, as well as the preservation of left-wing, democratic European values, have created the necessary resources for the long-term financing of the papers.”</p>
<p>Puch, who was a Socialist MP from 1994-2014, informed the papers’ staffs of the change in ownership on Tuesday, and announced that management of the papers will continue to be overseen by Geomédia. According to Puch, ownership by his company will not interfere with the editorial content of the papers, and the company will ensure the full freedom of the editorial offices from political interference.</p>
<p>Geomédia announced in a statement that it will continue to work on the integration of <em>Népszav</em>a and <em>Vasárnapi Hirek</em> editorial staffs with the goal of preserving <em>Népszava</em>’s liberal-democratic traditions and values, and of filling the gap left by <em>Népszabadság</em> and reaching out to its former readers.</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/facebook', 'Facebook']);" >Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/featured-articles/nepszava-two-papers-sold-former-socialist-mp-treasurer-laszlo-puch/43278' addthis:title='Népszava and two other papers sold to former Socialist MP and treasurer László Puch' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/featured-articles" rel="category tag">Featured Articles</a>, <a href="http://budapestbeacon.com/category/media-issues" rel="category tag">Media Issues</a>, <a href="http://budapestbeacon.com/category/public-policy" rel="category tag">Public Policy</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/anti-fraud-office-calls-for-hungary-to-return-eur-283-million-worth-of-eu-development-funds/43289" title="Permalink to Anti-fraud office calls for Hungary to return EUR 283 million worth of EU development funds" rel="bookmark">Anti-fraud office calls for Hungary to return EUR 283 million worth of EU development funds</a></h3><time class="rpwe-time published" datetime="2016-12-22T12:17:26+00:00">December 22, 2016</time><div class="rpwe-summary">The European anti-fraud Office (OLAF) has recommended that Hungary be compelled to return some EUR 283 million in EU development funds connected to the construction of Budapest’s M4 metro line, according to a report by Politico Europe. Authorities uncovered “serious irregularities &#8211; fraud and possible corruption” in the financing of &hellip;<a href="http://budapestbeacon.com/news-in-brief/anti-fraud-office-calls-for-hungary-to-return-eur-283-million-worth-of-eu-development-funds/43289" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/evictions-surged-in-2016/43262" title="Permalink to Evictions surged in 2016" rel="bookmark">Evictions surged in 2016</a></h3><time class="rpwe-time published" datetime="2016-12-21T13:32:50+00:00">December 21, 2016</time><div class="rpwe-summary">More than 3,100 families have been evicted from their homes since a legal moratorium on foreclosures expired in March of this year, writes online daily mno.hu.  Three times as many evictions took place during the last nine months of 2016 than in all of 2012 (700) and 2013 (550) combined. Of &hellip;<a href="http://budapestbeacon.com/news-in-brief/evictions-surged-in-2016/43262" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/pinter-orders-increased-police-presence-in-response-to-berlin-attack/43252" title="Permalink to Pintér orders increased police presence in response to Berlin attack" rel="bookmark">Pintér orders increased police presence in response to Berlin attack</a></h3><time class="rpwe-time published" datetime="2016-12-20T20:06:21+00:00">December 20, 2016</time><div class="rpwe-summary">Members of Hungary&#8217;s crack counter-terrorism force, TEK, took up positions at open-air Christmas markets and near major retailing centers across Hungary today after Minister of the Interior Sándor Pintér ordered an increased police presence country-wide in response to what German authorities are saying was a terrorist attack on a Christmas market in Berlin’s &hellip;<a href="http://budapestbeacon.com/news-in-brief/pinter-orders-increased-police-presence-in-response-to-berlin-attack/43252" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/nora-kunfalvi-promoted-to-managing-editor-of-tv2-morning-program/43213" title="Permalink to Nóra Kunfalvi promoted to managing editor of TV2 morning program" rel="bookmark">Nóra Kunfalvi promoted to managing editor of TV2 morning program</a></h3><time class="rpwe-time published" datetime="2016-12-20T18:13:39+00:00">December 20, 2016</time><div class="rpwe-summary">TV2 journalist turned character assassin for hire Nóra Kunfalvi has been promoted to managing editor of TV2’s morning show Mokka, reports hvg.hu.  Among her recent victims are former Tanitanék civil activist István Pukli, Budapest 5th district assemblyman Péter Juhász (Együtt) and former banking and media magnate Zoltán Spéder. Before her promotion, Kunfalvi &hellip;<a href="http://budapestbeacon.com/news-in-brief/nora-kunfalvi-promoted-to-managing-editor-of-tv2-morning-program/43213" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/putin-make-state-visit-budapest-february/43218" title="Permalink to Putin to make state visit to Budapest in February" rel="bookmark">Putin to make state visit to Budapest in February</a></h3><time class="rpwe-time published" datetime="2016-12-20T17:59:33+00:00">December 20, 2016</time><div class="rpwe-summary">Russian President Vladimir Putin will pay another state visit to Budapest in February, government sources and Russian diplomatic operatives have confirmed to news daily Magyar Nemzet. The visit comes one year after Prime Minister Viktor Orbán visited Putin in Moscow, and two years after Putin’s first visit to Budapest in &hellip;<a href="http://budapestbeacon.com/news-in-brief/putin-make-state-visit-budapest-february/43218" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/constitutional-court-ombudsman-declares-unconstitutional-anti-muslim-homophobic-law/43216" title="Permalink to Constitutional Court ombudsman declares unconstitutional anti-Muslim, homophobic law" rel="bookmark">Constitutional Court ombudsman declares unconstitutional anti-Muslim, homophobic law</a></h3><time class="rpwe-time published" datetime="2016-12-20T17:40:18+00:00">December 20, 2016</time><div class="rpwe-summary">Hungary’s Ombudsman for Fundamental Rights László Székely has petitioned the Constitutional Court to annul the ordinance in the town of Ásotthalom banning Islamic religious or cultural practices and public displays of homosexuality, mno.hu reports. Earlier the Hungarian Civil Liberties Union (TASZ) had also requested that the court strike down the law. &hellip;<a href="http://budapestbeacon.com/news-in-brief/constitutional-court-ombudsman-declares-unconstitutional-anti-muslim-homophobic-law/43216" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/magyar-idok-laszlo-andor-opposition-candidate-prime-minister-2018/43156" title="Permalink to Magyar Idők: László Andor could be opposition candidate for prime minister in 2018" rel="bookmark">Magyar Idők: László Andor could be opposition candidate for prime minister in 2018</a></h3><time class="rpwe-time published" datetime="2016-12-19T14:47:22+00:00">December 19, 2016</time><div class="rpwe-summary">Former European Commissioner László Andor could be the prime ministerial candidate to rally the left-wing opposition in the 2018 election, according to print daily Magyar Idők. The pro-government newspaper reports that the Hungarian Socialist Party (MSZP), Democratic Coalition (DK) and Together (Együtt) parties would all stand behind Andor’s candidacy. Andor &hellip;<a href="http://budapestbeacon.com/news-in-brief/magyar-idok-laszlo-andor-opposition-candidate-prime-minister-2018/43156" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/popular-talk-show-hostess-olga-kalman-leaves-atv-to-join-hirtv/43138" title="Permalink to Popular talk-show hostess Olga Kálmán leaves ATV to join HírTV" rel="bookmark">Popular talk-show hostess Olga Kálmán leaves ATV to join HírTV</a></h3><time class="rpwe-time published" datetime="2016-12-19T14:05:07+00:00">December 19, 2016</time><div class="rpwe-summary">Pulitzer Prize-winning Egyenes Beszéd (Straight Talk) hostess Olga Kálmán has left ATV to work for HírTV, the conservative broadcast news channel owned by Lajos Simicska. The evening talk show Kálmán hosted for 13 years will reportedly continue without her, although ATV has yet to announce her replacement. News of Kálmán&#8217;s departure was confirmed &hellip;<a href="http://budapestbeacon.com/news-in-brief/popular-talk-show-hostess-olga-kalman-leaves-atv-to-join-hirtv/43138" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hundreds-demonstrate-in-budapest-against-russian-military-involvement-in-aleppo/43128" title="Permalink to Hundreds demonstrate in Budapest against Russian military involvement in Aleppo" rel="bookmark">Hundreds demonstrate in Budapest against Russian military involvement in Aleppo</a></h3><time class="rpwe-time published" datetime="2016-12-19T13:35:15+00:00">December 19, 2016</time><div class="rpwe-summary">Demonstrators flocked to the Russian embassy in Budapest Sunday afternoon to protest Russian and Iranian involvement in the ongoing crisis in Syria. According to Index.hu, about 300 demonstrators attended the event organized by left-wing blog Kettős Mérce. Speakers condemned the Russian government for its military involvement in the battle for &hellip;<a href="http://budapestbeacon.com/news-in-brief/hundreds-demonstrate-in-budapest-against-russian-military-involvement-in-aleppo/43128" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/former-nepszabadsag-correspondent-ejected-orban-press-conference-brussels/43129" title="Permalink to Former Népszabadság correspondent ejected from Orbán press conference in Brussels" rel="bookmark">Former Népszabadság correspondent ejected from Orbán press conference in Brussels</a></h3><time class="rpwe-time published" datetime="2016-12-19T12:49:09+00:00">December 19, 2016</time><div class="rpwe-summary">A former Népszabadság correspondent was ejected from a press conference held by Prime Minister Viktor Orbán (pictured left) in Brussels following an EU summit Friday. The reporter, Katalin Halmai, who was in Brussels reporting as a freelancer, registered to attend the press conference and her name was on the press list. &hellip;<a href="http://budapestbeacon.com/news-in-brief/former-nepszabadsag-correspondent-ejected-orban-press-conference-brussels/43129" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/icsid-orders-hungary-to-pay-eur-23-million-in-damages-to-endenred-for-violating-eu-law/43103" title="Permalink to ICSID orders Hungary to pay EUR 23 million in damages to French company for violating EU law" rel="bookmark">ICSID orders Hungary to pay EUR 23 million in damages to French company for violating EU law</a></h3><time class="rpwe-time published" datetime="2016-12-19T12:10:35+00:00">December 19, 2016</time><div class="rpwe-summary">The World Bank’s International Centre for the Settlement of Investment Disputes has ordered Hungary to pay EUR 23 million (more than HUF 7 billion) in damages to the French voucher company Edenred for the unlawful reorganization of the Hungarian food voucher market in 2012, a violation of EU law, reports globenewswire.com. The Washington, &hellip;<a href="http://budapestbeacon.com/news-in-brief/icsid-orders-hungary-to-pay-eur-23-million-in-damages-to-endenred-for-violating-eu-law/43103" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2016 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/wp-login.php">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!--wp_footer--></body></html>
