<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>New centre-right political party seeks to win over disillusioned Fidesz voters - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/featured-articles/new-centre-right-political-party-seeks-win-disillusioned-fidesz-voters/49747" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New centre-right political party seeks to win over disillusioned Fidesz voters - The Budapest Beacon" />
<meta property="og:description" content="A new center-right political party by the name of Polgári Világ (Civil World) wants Hungary to join the Eurozone." />
<meta property="og:url" content="http://budapestbeacon.com/featured-articles/new-centre-right-political-party-seeks-win-disillusioned-fidesz-voters/49747" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="Featured Articles" />
<meta property="article:published_time" content="2017-08-14T22:49:45+00:00" />
<meta property="article:modified_time" content="2017-08-15T09:35:43+00:00" />
<meta property="og:updated_time" content="2017-08-15T09:35:43+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new center-right political party by the name of Polgári Világ (Civil World) wants Hungary to join the Eurozone." />
<meta name="twitter:title" content="New centre-right political party seeks to win over disillusioned Fidesz voters - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/8ee4e3985932e8be172861ba2f890be9/1501356197index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/c65b45eda6149e3960bcade12598499e/1501356197index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-44693216-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/999007da5778aaf2f8103a439399bcca/1501710621index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.8.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/8af16da978fd48d54102468d03ed8f7a/1491301299index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=49747' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Fnew-centre-right-political-party-seeks-win-disillusioned-fidesz-voters%2F49747" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Ffeatured-articles%2Fnew-centre-right-political-party-seeks-win-disillusioned-fidesz-voters%2F49747&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="New centre-right political party seeks to win over disillusioned Fidesz voters"/>
<meta property="og:site_name" content="The Budapest Beacon"/>
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314-300x171.jpg"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//budapestbeacon.com/?wordfence_logHuman=1&hid=90295B7578D1EDAF6B3DC01AF0CFCCD5');
</script><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
</head>
<body class="post-template-default single single-post postid-49747 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul  class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">August 15, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://budapestbeacon.com/category/featured-articles" itemprop="item"><span itemprop="name">Featured Articles</span></a></span> <span aria-label="breadcrumb separator">/</span> New centre-right political party seeks to win over disillusioned Fidesz voters</div><article class="post-49747 post type-post status-publish format-standard has-post-thumbnail category-featured-articles category-politics entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">New centre-right political party seeks to win over disillusioned Fidesz voters</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-14T22:49:45+00:00">August 14, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://budapestbeacon.com/author/bpivarnyik" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Balázs Pivarnyik</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/featured-articles/new-centre-right-political-party-seeks-win-disillusioned-fidesz-voters/49747'  class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/featured-articles/new-centre-right-political-party-seeks-win-disillusioned-fidesz-voters/49747" data-colorscheme="light" data-layout="button_count" data-action="like"  data-size="small" data-share="false"></div></div></div><div id="attachment_49748" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-49748" src="http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314.jpg" alt="" width="700" height="399" srcset="http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314.jpg 700w, http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314-300x171.jpg 300w, http://budapestbeacon.com/wp-content/uploads/2017/08/18049079_77934a0283ba80edfdc50dda79603e30_t-e1502775628314-332x190.jpg 332w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Photo: Index/János Bődey</p></div>
<p>A new centre-right political party called Polgári Világ (Civil World) launched its first political campaign, a referendum to introduce the euro in Hungary, reports <a href="http://index.hu/belfold/2017/08/14/megalakult_a_polgari_vilag_part_nepszavazast_kezdemenyez_az_euro_bevezeteserol/">Index.hu</a>.</p>
<p>It had been already rumoured for a while that a new moderate right-wing party was about to emerge, but now it is official that Polgári Világ, co-founded by former <em>Tanítanék</em> (I would teach) movement activist <a href="http://budapestbeacon.com/featured-articles/istvan-pukli-dont-expect-me-to-change-the-world/38482">István Pukli</a>, is the latest among the scores of Hungarian micro-parties that wish to oust the governing Fidesz-KDNP (Christian Democratic People’s Party) alliance in next spring’s general election. The party whose formation Pukli <a href="http://budapestbeacon.com/politics/another-two-new-parties-announced-run-2018-national-elections/45099">announced</a> in March was officially registered on August 4. Although Pukli is already generally known thanks to his public appearances during the <em>Tanítanék</em> protests of last year, the party will not be chaired by him but by lawyer Zoltán Keresztény (pictured).</p>
<p>“We are a centrist, centre-right party that awaits civil conservative and civil liberal Hungarians,” Keresztény told Index at the party’s headquarters. Keresztény a former Fidesz voter himself, said that according to him, in 2018 “mostly disillusioned Fidesz voters will choose the [Polgári Világ] party”, but former Hungarian Democratic Forum (MDF) and Alliance of Free Democrats (SZDSZ) voters might also find the party appealing. Polgári Világ has already applied to join the European People’s Party (EPP), the European parliamentary party that includes Fidesz. Keresztény listed the centre-right parties of Poland&#8217;s Donald Tusk and Slovakia&#8217;s Mikuláš Dzurinda as examples to follow, but also spoke positively of the freshly elected French President Emmanuel Macron’s Union for a Popular Movement (UMP) party. Keresztény said Polgári Világ is supported by many well known right-wing professionals, including former Fidesz members, but for the time being he did not want to name any of the supporters.</p>
<p>As the party seeks to win over disillusioned Fidesz voters, any cooperation with left-wing parties is “unthinkable”, according to Keresztény. “The party’s goal is not cooperation but to prevent Fidesz from gaining a majority in the Parliament in 2018,” he summarized his party’s cooperation strategy.</p>
<p>Polgári Világ’s first political action will be to initiate a national referendum on introducing the euro in Hungary. The party handed in its referendum question to the National Election Office for verification on Monday:</p>
<p><em>“Do you agree that, in favor of Hungary’s joining the Eurozone, the National Assembly must oblige the government through legislative measures to officially request Hungary’s acceptance into the European Exchange Rate Mechanism (ERM II) system?”</em></p>
<p>Even though the question of introducing the euro is an economic one, Polgári Világ uses the oversimplified rhetoric of “Europe vs. Russia” well-known in Hungarian politics lately. According to Keresztény introducing the euro “is more than a change of currencies”, and that with the adoption of the common European currency “we enter a European rule system that would secure economic growth and democracy in Hungary and independence from Putin’s Russia”.</p>
<p>Before the global financial crisis the beneficial effects of introducing the euro in Eastern European countries with smaller and slower economies than their core country counterparts was the subject of public consent. However, since the protracted crisis of the Greek economy, even experts of the International Monetary Fund (IMF), the World Bank and the European Commission cannot agree on euro politics for small economies such as the Hungarian. However, Keresztény speculates that if the Christian Democratic Union/Christian Social Union (CDU/CSU) coalition wins the federal elections in Germany and Angela Merkel is re-elected for a fourth term as Chancellor, she will loosen the stiffness of the eurozone dictated by Germany in order to support Emmanuel Macron’s economic stimulus program. And this, Keresztény argues, would be beneficial for Hungary as well.</p>
<p>Nevertheless, Polgári Világ estimates that, should the National Election Office validate their question, they would be able to gather the 200,000 signatures necessary for a national referendum by the beginning of next year, even though it is highly unlikely that the national referendum would be held before the general election.</p>
<p>The financiers of a possible signature-collecting campaign and the party itself remain in the dark. Keresztény told Index that the party is “supported by the work and private income of those entrepreneurs who work for or around the party”, but stressed that “there is no oligarch behind us”.</p>
<p>Although currently there is no political party on the Hungarian scene with a clear moderate right-wing program, given Hungary’s majority electoral system and the unwillingness of numerous opposition parties – including Polgári Világ – to cooperate, the appearance of every new contender for next year&#8217;s general election lessens the chances of Fidesz’s removal from power.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/featured-articles/new-centre-right-political-party-seeks-win-disillusioned-fidesz-voters/49747'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/featured-articles" rel="category tag">Featured Articles</a>, <a href="http://budapestbeacon.com/category/politics" rel="category tag">Politics</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hungary-granted-multinational-companies-308-million-in-tax-allowances-over-two-year-period/49761" title="Permalink to Hungary granted multinational companies $308 million in tax allowances over two year period" rel="bookmark">Hungary granted multinational companies $308 million in tax allowances over two year period</a></h3><time class="rpwe-time published" datetime="2017-08-15T11:00:17+00:00">August 15, 2017</time><div class="rpwe-summary">The government of Hungary granted HUF 80 billion (USD 308 million) worth of tax allowances to multinational companies between 2012 and 2014, including a $154.5 million allowance to Audi Hungary for undertaking a $11.3 million investment. (No, that's not a typo).<a href="http://budapestbeacon.com/news-in-brief/hungary-granted-multinational-companies-308-million-in-tax-allowances-over-two-year-period/49761" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/public-policy/state-company-ceos-paid-huge-premiums-2016/49716" title="Permalink to State company CEOs paid huge premiums in 2016" rel="bookmark">State company CEOs paid huge premiums in 2016</a></h3><time class="rpwe-time published" datetime="2017-08-14T14:02:04+00:00">August 14, 2017</time><div class="rpwe-summary">Heads of state-owned companies received 10 to 80 percent of their annual salaries as a premium in 2016, reports Magyar Nemzet. The government paid premiums to the heads of all state-owned companies except the Hungarian Export-Import Bank (Eximbank) and the Hungarian National Trade House, whose leaders have not received bonuses &hellip;<a href="http://budapestbeacon.com/public-policy/state-company-ceos-paid-huge-premiums-2016/49716" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/ministry-of-defense-responds-to-mp-by-classifying-data-about-reserve-forces-for-30-years/49673" title="Permalink to Ministry of Defense responds to MP by classifying data about reserve forces for 30 years" rel="bookmark">Ministry of Defense responds to MP by classifying data about reserve forces for 30 years</a></h3><time class="rpwe-time published" datetime="2017-08-11T07:26:20+00:00">August 11, 2017</time><div class="rpwe-summary">In response to an independent MP's request for information, the Ministry of Defense has classified all data regarding reservists in the Hungarian Defense Force for 30 years.<a href="http://budapestbeacon.com/news-in-brief/ministry-of-defense-responds-to-mp-by-classifying-data-about-reserve-forces-for-30-years/49673" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/politics/fidesz-boycott-special-session-parliament/49669" title="Permalink to Fidesz to boycott special session of parliament" rel="bookmark">Fidesz to boycott special session of parliament</a></h3><time class="rpwe-time published" datetime="2017-08-10T14:07:47+00:00">August 10, 2017</time><div class="rpwe-summary">Fidesz will not participate in a special session of parliament the last week of August convoked by opposition MPs for the purpose of discussing changes to Lex CEU.<a href="http://budapestbeacon.com/politics/fidesz-boycott-special-session-parliament/49669" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/public-policy/hungary-offers-asylum-to-iranian-convert-to-christianity/49671" title="Permalink to Hungary offers asylum to Iranian convert to Christianity" rel="bookmark">Hungary offers asylum to Iranian convert to Christianity</a></h3><time class="rpwe-time published" datetime="2017-08-10T13:18:03+00:00">August 10, 2017</time><div class="rpwe-summary">Deputy Prime Minister Zsolt Semjén (Christian Democratic People’s Party, KDNP) says Hungary would grant an Iranian convert to Christianity refugee status were she to seek asylum in the country. Aideen Strandsson, a Christian convert, is said to face deportation from Sweden despite what Hungarian pro-government newspaper Magary Idők identifies as potential imprisonment &hellip;<a href="http://budapestbeacon.com/public-policy/hungary-offers-asylum-to-iranian-convert-to-christianity/49671" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/momentum-severs-ties-with-lmp-over-peter-ungars-drunk-and-disorderly-conduct/49607" title="Permalink to Momentum severs ties with LMP over Péter Ungár&#8217;s drunk and disorderly conduct" rel="bookmark">Momentum severs ties with LMP over Péter Ungár&#8217;s drunk and disorderly conduct</a></h3><time class="rpwe-time published" datetime="2017-08-10T10:01:37+00:00">August 10, 2017</time><div class="rpwe-summary">Momentum Movement (MoMo) will not cooperate in the future with Politics Can Be Different (LMP)after LMP board member Péter Ungár’s (pictured) alleged scandalous behavior during Momentum’s Nyitás (Opening) summer festival,<a href="http://budapestbeacon.com/news-in-brief/momentum-severs-ties-with-lmp-over-peter-ungars-drunk-and-disorderly-conduct/49607" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/government-reallocates-50-million-to-new-sports-stadiums/49647" title="Permalink to Government reallocates $50 million to new sports stadiums" rel="bookmark">Government reallocates $50 million to new sports stadiums</a></h3><time class="rpwe-time published" datetime="2017-08-10T09:20:56+00:00">August 10, 2017</time><div class="rpwe-summary">The reallocated sum will come from both Hungary's emergency reserve and from appropriations reserved for payments to the European Union.<a href="http://budapestbeacon.com/news-in-brief/government-reallocates-50-million-to-new-sports-stadiums/49647" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/breakthrough-come-ceu-case/49593" title="Permalink to Breakthrough could come in CEU case" rel="bookmark">Breakthrough could come in CEU case</a></h3><time class="rpwe-time published" datetime="2017-08-09T13:08:17+00:00">August 9, 2017</time><div class="rpwe-summary">The Hungarian government may conclude an agreement with Albany within two weeks concerning the operation in Hungary of Central European University (CEU).<a href="http://budapestbeacon.com/news-in-brief/breakthrough-come-ceu-case/49593" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/two-momentum-movement-executive-board-members-resign/49575" title="Permalink to Two Momentum Movement executive board members resign" rel="bookmark">Two Momentum Movement executive board members resign</a></h3><time class="rpwe-time published" datetime="2017-08-09T09:43:03+00:00">August 9, 2017</time><div class="rpwe-summary">Political newcomer Momentum Movement is missing two of its five executive board members following the resignation of party director Barnabás Kádár and fellow presidium member, Edina Pottyondy.<a href="http://budapestbeacon.com/news-in-brief/two-momentum-movement-executive-board-members-resign/49575" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/lazar-orders-government-employees-and-police-to-destroy-illegal-billboards/49550" title="Permalink to Lázár orders government employees and police to destroy illegal ads" rel="bookmark">Lázár orders government employees and police to destroy illegal ads</a></h3><time class="rpwe-time published" datetime="2017-08-09T07:48:39+00:00">August 9, 2017</time><div class="rpwe-summary">Minister Overseeing the Prime Minister’s Office János Lázár (above) ordered employees of capital and county government offices to inspect and register ads, reports Magyar Nemzet. Lázár referred to the law protecting settlements as justification for this latest campaign. The inspection will be conducted by government commissioners who will assemble work &hellip;<a href="http://budapestbeacon.com/news-in-brief/lazar-orders-government-employees-and-police-to-destroy-illegal-billboards/49550" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/politics-can-be-differents-youth-chapter-would-lower-voting-age-to-16/49493" title="Permalink to Politics Can Be Different&#8217;s youth chapter would lower voting age to 16" rel="bookmark">Politics Can Be Different&#8217;s youth chapter would lower voting age to 16</a></h3><time class="rpwe-time published" datetime="2017-08-08T08:08:55+00:00">August 8, 2017</time><div class="rpwe-summary">Politics Can Be Different’s (LMP) youth chapter &#8220;The Future Can Be Different&#8221; would broaden the electorate by giving the right to vote for those above 16, reports Magyar Nemzet. LMP&#8217;s youth chapter would introduce new voters gradually, first in the municipal and European Parliamentary elections and local referendums, then an &hellip;<a href="http://budapestbeacon.com/news-in-brief/politics-can-be-differents-youth-chapter-would-lower-voting-age-to-16/49493" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/editor-login">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.6";
                    var wp_product_version = "wpp-5.3.6";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/a9e0ac706e75fae32ca926345c0ec119/1501356197index.css" media="all"/>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!--wp_footer--></body></html><!-- WP Fastest Cache file was created in 0.785039901733 seconds, on 15-08-17 11:30:48 --><!-- need to refresh to see cached version -->