<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Metro 4 corruption investigation passed around like hot potato - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Metro 4 corruption investigation passed around like hot potato - The Budapest Beacon" />
<meta property="og:description" content="The Prosecutor General&#8217;s Office has instructed the National Investigations Office (NNI) to begin investigations of contracts and investments surrounding the misuse of hundreds of millions of euros in EU funds for the construction of Budapest&#8217;s M4 subway line. The European anti-fraud office (OLAF) called for the return of HUF 76.6 billion (USD 264 million) earlier this month after it discovered &hellip;" />
<meta property="og:url" content="http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="News In Brief" />
<meta property="article:published_time" content="2017-01-27T12:36:38+00:00" />
<meta property="article:modified_time" content="2017-01-27T17:09:53+00:00" />
<meta property="og:updated_time" content="2017-01-27T17:09:53+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Prosecutor General&#8217;s Office has instructed the National Investigations Office (NNI) to begin investigations of contracts and investments surrounding the misuse of hundreds of millions of euros in EU funds for the construction of Budapest&#8217;s M4 subway line. The European anti-fraud office (OLAF) called for the return of HUF 76.6 billion (USD 264 million) earlier this month after it discovered [&hellip;]" />
<meta name="twitter:title" content="Metro 4 corruption investigation passed around like hot potato - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-44693216-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=44200' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Fnews-in-brief%2Fmetro-4-corruption-investigation-passed-around-like-hot-potato%2F44200" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Fnews-in-brief%2Fmetro-4-corruption-investigation-passed-around-like-hot-potato%2F44200&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="Metro 4 corruption investigation passed around like hot potato"/>
<meta property="og:site_name" content="The Budapest Beacon"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-44200 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">January 27, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="item"><span itemprop="name">News In Brief</span></a></span> <span aria-label="breadcrumb separator">/</span> Metro 4 corruption investigation passed around like hot potato</div><article class="post-44200 post type-post status-publish format-standard category-news-in-brief category-politics category-public-policy entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Metro 4 corruption investigation passed around like hot potato</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T12:36:38+00:00">January 27, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://budapestbeacon.com/author/jspike" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Justin Spike</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200' addthis:title='Metro 4 corruption investigation passed around like hot potato' class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><p><a href="http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró.jpg"><img class="aligncenter size-full wp-image-43893" src="http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró.jpg" alt="" width="700" height="400" srcset="http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró.jpg 700w, http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró-300x171.jpg 300w, http://budapestbeacon.com/wp-content/uploads/2017/01/mti-4-es-metró-332x190.jpg 332w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>The Prosecutor General&#8217;s Office has instructed the National Investigations Office (NNI) to begin investigations of contracts and investments surrounding the misuse of hundreds of millions of euros in EU funds for the construction of Budapest&#8217;s M4 subway line. The European anti-fraud office (OLAF) called for the return of HUF 76.6 billion (USD 264 million) earlier this month after it discovered that some HUF 167 billion (USD 576 million) was “stolen or fraudulently used” in the project.</p>
<p>Minister in charge of the Prime Minister&#8217;s Office János Lázár filed a complaint with the Prosecutor General&#8217;s office after OLAF submitted its request for the funds to be returned. That office forwarded the complaint to the National Investigations Chief Prosecutor&#8217;s Office on January 23, which ordered an investigation that it then passed over to the Budapest Chief Prosecutor&#8217;s Office. That office examined the relevant documents and then passed the investigation to the Anti-Corruption and Economic Crimes Department of the NNI, which must complete the investigation by March 23, with the possibility of extending the deadline.</p>
<p>The case has set off a political battle with the breadth of the political spectrum clamoring to place blame for the abuses on other parties. Fidesz Undersecretary Nándor Csepreghy told state news agency MTI that the report is an assessment of the Socialist governments of 2002-2010, and Lázár blamed the fraud on &#8220;earlier Socialist-liberal city government.&#8221; However, Hungarian MEP Jávor Benedek (Dialogue for Hungary) said Csepreghy’s statement belies the fact that at least half the funds in question went missing during the second Orbán government (2010-2014).</p>
<p>&nbsp;</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/facebook', 'Facebook']);" >Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200' addthis:title='Metro 4 corruption investigation passed around like hot potato' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/news-in-brief" rel="category tag">News In Brief</a>, <a href="http://budapestbeacon.com/category/politics" rel="category tag">Politics</a>, <a href="http://budapestbeacon.com/category/public-policy" rel="category tag">Public Policy</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/poll-botka-edges-gyurcsany-popularity-prime-minister-orban-remains-top/44203" title="Permalink to Poll: Botka edges out Gyurcsány in popularity for prime minister, but Orbán remains on top" rel="bookmark">Poll: Botka edges out Gyurcsány in popularity for prime minister, but Orbán remains on top</a></h3><time class="rpwe-time published" datetime="2017-01-27T14:52:44+00:00">January 27, 2017</time><div class="rpwe-summary">A recent survey by pollster Nézőpont shows that while a decisive plurality of Hungarian adults would support Prime Minister Viktor Orbán as the next prime minister from the 2018 national election, nearly just as many are undecided. However, Orbán&#8217;s support exceeds that of all other opposition candidates combined. Of the confirmed &hellip;<a href="http://budapestbeacon.com/news-in-brief/poll-botka-edges-gyurcsany-popularity-prime-minister-orban-remains-top/44203" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200" title="Permalink to Metro 4 corruption investigation passed around like hot potato" rel="bookmark">Metro 4 corruption investigation passed around like hot potato</a></h3><time class="rpwe-time published" datetime="2017-01-27T12:36:38+00:00">January 27, 2017</time><div class="rpwe-summary">The Prosecutor General&#8217;s Office has instructed the National Investigations Office (NNI) to begin investigations of contracts and investments surrounding the misuse of hundreds of millions of euros in EU funds for the construction of Budapest&#8217;s M4 subway line. The European anti-fraud office (OLAF) called for the return of HUF 76.6 billion (USD 264 million) earlier &hellip;<a href="http://budapestbeacon.com/news-in-brief/metro-4-corruption-investigation-passed-around-like-hot-potato/44200" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hungarian-medical-association-reports-severe-lack-emergency-doctors/44193" title="Permalink to Hungarian Medical Association reports severe lack of emergency doctors" rel="bookmark">Hungarian Medical Association reports severe lack of emergency doctors</a></h3><time class="rpwe-time published" datetime="2017-01-26T11:17:47+00:00">January 26, 2017</time><div class="rpwe-summary">Of the estimated 600 qualified doctors needed to work in the emergency wards of Hungarian hospitals, fewer than 140 are currently on duty, according to a study conducted by the Hungarian Medical Association (MOK). The organization&#8217;s president István Éger referred to the findings in a letter to the Undersecretary of Health in &hellip;<a href="http://budapestbeacon.com/news-in-brief/hungarian-medical-association-reports-severe-lack-emergency-doctors/44193" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/budapest-court-rules-hirtv-must-returned-cable-tv-package/44178" title="Permalink to Budapest court rules that HirTV must be returned to cable TV package" rel="bookmark">Budapest court rules that HirTV must be returned to cable TV package</a></h3><time class="rpwe-time published" datetime="2017-01-25T12:38:20+00:00">January 25, 2017</time><div class="rpwe-summary">As we reported earlier, cable television service provider PR Telecom removed news channel HirTV from its programming on January 1 in a unilateral breach of contract with the channel. Upon being informed of PR Telecom&#8217;s decision in December, HirTV immediately brought the matter to court. Now a Budapest judge has ruled that &hellip;<a href="http://budapestbeacon.com/news-in-brief/budapest-court-rules-hirtv-must-returned-cable-tv-package/44178" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/fidesz-mayor-moves-hunting-lodge-built-eu-funds/44173" title="Permalink to Fidesz mayor moved into hunting lodge built from EU funds" rel="bookmark">Fidesz mayor moved into hunting lodge built from EU funds</a></h3><time class="rpwe-time published" datetime="2017-01-25T11:07:38+00:00">January 25, 2017</time><div class="rpwe-summary">The mayor of the town of Izsák, southeast of Budapest, has a lot on his plate. In addition to his mayoral duties, József Mondok (Fidesz) and his family operate a gas station in the town of 6,000, and they were fortunate enough to win a government contract to operate a national &hellip;<a href="http://budapestbeacon.com/news-in-brief/fidesz-mayor-moves-hunting-lodge-built-eu-funds/44173" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/court-dismisses-rogan-defamation-suit-peter-juhasz/44161" title="Permalink to Court dismisses Rogán defamation suit against Péter Juhász" rel="bookmark">Court dismisses Rogán defamation suit against Péter Juhász</a></h3><time class="rpwe-time published" datetime="2017-01-24T15:37:59+00:00">January 24, 2017</time><div class="rpwe-summary">A first-level court has dismissed a defamation suit filed by the 5th district government and the district&#8217;s former mayor Antal Rogán against Együtt (Together) co-chair, 5th district assemblyman and anti-corruption crusader Péter Juhász. The court found that Juhász had rightfully alleged that Rogán was a &#8220;criminal&#8221; and &#8220;did business with criminals&#8221; &hellip;<a href="http://budapestbeacon.com/news-in-brief/court-dismisses-rogan-defamation-suit-peter-juhasz/44161" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/matolcsy-hails-chinas-one-belt-one-growth-strategy-as-the-key-to-rebuilding-europe/44149" title="Permalink to Matolcsy hails China&#8217;s &#8220;one belt, one growth&#8221; strategy as the &#8220;key to rebuilding Europe&#8221;" rel="bookmark">Matolcsy hails China&#8217;s &#8220;one belt, one growth&#8221; strategy as the &#8220;key to rebuilding Europe&#8221;</a></h3><time class="rpwe-time published" datetime="2017-01-24T12:55:00+00:00">January 24, 2017</time><div class="rpwe-summary"> The following comments were delivered in English by central bank governor György Matolcsy at yesterday&#8217;s Lamfalussy Lectures conference in Budapest: This is the fourth Lamfalussy Lectures conference and we would like to send out a crystal-clear and straightforward message to the business community of the European nations and also globally.  &hellip;<a href="http://budapestbeacon.com/news-in-brief/matolcsy-hails-chinas-one-belt-one-growth-strategy-as-the-key-to-rebuilding-europe/44149" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hungary-observes-national-day-of-mourning/44133" title="Permalink to Hungary observes national day of mourning" rel="bookmark">Hungary observes national day of mourning</a></h3><time class="rpwe-time published" datetime="2017-01-24T11:26:35+00:00">January 24, 2017</time><div class="rpwe-summary">Hungary observed a national day of mourning on Monday following Friday night’s tragic bus accident near Verona, Italy, in which dozens of students and teachers from Budapest’s Szinyei Merse Pál Gimnázium were either killed or wounded after their bus ran into a concrete pillar and caught fire. An official event &hellip;<a href="http://budapestbeacon.com/news-in-brief/hungary-observes-national-day-of-mourning/44133" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/citing-losses-in-the-billions-hungary-foreign-minister-urges-lifting-of-sanctions-against-russia/44116" title="Permalink to Citing losses in the billions, Hungary foreign minister urges lifting of sanctions against Russia" rel="bookmark">Citing losses in the billions, Hungary foreign minister urges lifting of sanctions against Russia</a></h3><time class="rpwe-time published" datetime="2017-01-24T07:56:08+00:00">January 24, 2017</time><div class="rpwe-summary">Hungary may have lost some USD 6.5 billion in export revenues over the past three years owing to EU-imposed economic sanctions against Russia, according to Minister of Foreign Affairs and Trade Péter Szijjártó. The minister, in Moscow for a meeting with his Russian counterpart Sergey Lavrov, told Russian paper Kommersant that &hellip;<a href="http://budapestbeacon.com/news-in-brief/citing-losses-in-the-billions-hungary-foreign-minister-urges-lifting-of-sanctions-against-russia/44116" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/as-hungary-prepares-for-putin-visit-szijjarto-calls-for-compromise-between-eu-and-russia/44106" title="Permalink to As Hungary prepares for Putin visit, Szijjártó calls for &#8220;compromise&#8221; between EU and Russia" rel="bookmark">As Hungary prepares for Putin visit, Szijjártó calls for &#8220;compromise&#8221; between EU and Russia</a></h3><time class="rpwe-time published" datetime="2017-01-23T14:06:16+00:00">January 23, 2017</time><div class="rpwe-summary">Minister of Foreign Affairs and Trade Péter Szijjártó met with his Russian counterpart Sergey Lavrov (pictured) in Moscow on Monday, where Szijjártó stressed the need for compromise between the European Union and Russia. The two men discussed economic cooperation between the two countries, as well as Russian President Vladimir Putin&#8217;s upcoming &hellip;<a href="http://budapestbeacon.com/news-in-brief/as-hungary-prepares-for-putin-visit-szijjarto-calls-for-compromise-between-eu-and-russia/44106" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/orban-praises-trump-vision-criticizes-eu-failures/44085" title="Permalink to Orbán praises Trump vision, criticizes EU failures" rel="bookmark">Orbán praises Trump vision, criticizes EU failures</a></h3><time class="rpwe-time published" datetime="2017-01-23T11:26:47+00:00">January 23, 2017</time><div class="rpwe-summary">Prime Minister Viktor Orbán praised statements made by American President Donald Trump during last week&#8217;s inauguration address in Washington, saying that Trump&#8217;s words demonstrate that Hungary now has a right to place its own interests first. &#8220;We got permission from the highest place in the world that we too are free to &hellip;<a href="http://budapestbeacon.com/news-in-brief/orban-praises-trump-vision-criticizes-eu-failures/44085" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/wp-login.php">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--wp_footer--></body></html>
