<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>ORÖ goes belly-up, Farkas incorporates new Roma integration organization - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ORÖ goes belly-up, Farkas incorporates new Roma integration organization - The Budapest Beacon" />
<meta property="og:description" content="The Countrywide Roma Self-Government (ORÖ) is declaring bankruptcy, reports Romnet, a news outlet covering Roma issues, citing several representatives within the organization. According to Romnet, an independent audit of the organization’s 2016 financials found improprieties so great that the ORÖ is now unable to continue operating. The debts accumulated by the organization can be largely &hellip;" />
<meta property="og:url" content="http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="News In Brief" />
<meta property="article:published_time" content="2017-06-29T04:08:37+00:00" />
<meta property="article:modified_time" content="2017-06-29T04:36:15+00:00" />
<meta property="og:updated_time" content="2017-06-29T04:36:15+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Countrywide Roma Self-Government (ORÖ) is declaring bankruptcy, reports Romnet, a news outlet covering Roma issues, citing several representatives within the organization. According to Romnet, an independent audit of the organization’s 2016 financials found improprieties so great that the ORÖ is now unable to continue operating. The debts accumulated by the organization can be largely [&hellip;]" />
<meta name="twitter:title" content="ORÖ goes belly-up, Farkas incorporates new Roma integration organization - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián.jpg" />
<meta name="twitter:creator" content="@b_novak" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/6f211bfad3d5fc3c1b66c56c50532b35/1494975086index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/fd2024fc454d004ac07f613b9c291eb8/1494975086index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-44693216-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/b46ebb4cd5350dad47dfd01cb28c0f5f/1494975086index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.7.5'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/8af16da978fd48d54102468d03ed8f7a/1491301299index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=48028' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Fnews-in-brief%2Foro-goes-belly-farkas-incorporates-new-roma-integration-organzation%2F48028" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Fnews-in-brief%2Foro-goes-belly-farkas-incorporates-new-roma-integration-organzation%2F48028&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="ORÖ goes belly-up, Farkas incorporates new Roma integration organization"/>
<meta property="og:site_name" content="The Budapest Beacon"/>
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián-300x171.jpg"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-48028 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">June 29, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="item"><span itemprop="name">News In Brief</span></a></span> <span aria-label="breadcrumb separator">/</span> ORÖ goes belly-up, Farkas incorporates new Roma integration organization</div><article class="post-48028 post type-post status-publish format-standard has-post-thumbnail category-news-in-brief entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">ORÖ goes belly-up, Farkas incorporates new Roma integration organization</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-29T04:08:37+00:00">June 29, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://budapestbeacon.com/author/b-novak" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Benjamin Novak</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028'  class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><div id="attachment_32191" style="width: 709px" class="wp-caption aligncenter"><img class="size-full wp-image-32191" src="http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián.jpg" alt="" width="699" height="399" srcset="http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián.jpg 699w, http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián-300x171.jpg 300w, http://budapestbeacon.com/wp-content/uploads/2016/02/Farkas-Flórián-332x190.jpg 332w" sizes="(max-width: 699px) 100vw, 699px" /><p class="wp-caption-text">A brotherhood of thieves?  János Lázár, Viktor Orbán, Florián Farkas, Zoltán Balog</p></div>
<p>The Countrywide Roma Self-Government (ORÖ) is declaring bankruptcy, <a href="http://www.romnet.hu/hirek/2017/06/28/csodot_jelent_az_oro">reports</a> Romnet, a news outlet covering Roma issues, citing several representatives within the organization.</p>
<p>According to Romnet, an independent audit of the organization’s 2016 financials found improprieties so great that the ORÖ is now unable to continue operating.</p>
<p>The debts accumulated by the organization can be largely attributed to the failed “Bridge to Employment” program, in which roughly HUF 1.6 billion (USD 5.7 million) in public funds were expended without the project accomplishing anything.</p>
<p>In 2016, the government forgave HUF 1.3 billion (USD 4.6 million) of this debt, on grounds that the remainder debt was repaid by the end of 2017.</p>
<p>According to Romnet, ORÖ has debts totalling about HUF 930 million (USD 3.4 million).</p>
<p>The organization will host a press conference this week to announce the bankruptcy.</p>
<p>ORÖ had been led by Prime Minister Viktor Orbán’s Commissioner for Roma-issues, Flórián Farkas (above center), during this tumultuous period, until forced out by the organization.</p>
<p>Last week, it was <a href="http://www.romnet.hu/hirek/2017/06/23/uj_fronton_szallna_ra_a_felzarkoztatasi_forrasokra_farkas_florian">reported</a> that Farkas has founded a new countrywide Roma organization, the Countrywide Roma Integration Association, a move that would once again put him in a position to distribute public funds designated for Roma integration.</p>
<p>Despite Farkas’ leadership in the scandal-ridden ORÖ, he continues to enjoy the full support of Orbán, both as a Fidesz MP and Government Commissioner for Roma Affairs.</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/news-in-brief" rel="category tag">News In Brief</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/state-pay-huf-20-million-kishanos-organic-farm-according-court-ruling/48039" title="Permalink to State has to pay HUF 20 million to Kishanos organic farm according to court ruling" rel="bookmark">State has to pay HUF 20 million to Kishanos organic farm according to court ruling</a></h3><time class="rpwe-time published" datetime="2017-06-29T04:34:02+00:00">June 29, 2017</time><div class="rpwe-summary">The National Land Manager Organization (NFA) has to pay HUF 20 million (USD 75,000) to the Kishantos organic farm for agricultural work undertaken in 2013, according to the second-degree ruling of the Budapest-Capital Regional Court, reports Hungarian news site index.hu based on Greenpeace’s statement. The Court ruled that NFA has to &hellip;<a href="http://budapestbeacon.com/news-in-brief/state-pay-huf-20-million-kishanos-organic-farm-according-court-ruling/48039" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028" title="Permalink to ORÖ goes belly-up, Farkas incorporates new Roma integration organization" rel="bookmark">ORÖ goes belly-up, Farkas incorporates new Roma integration organization</a></h3><time class="rpwe-time published" datetime="2017-06-29T04:08:37+00:00">June 29, 2017</time><div class="rpwe-summary">The Countrywide Roma Self-Government (ORÖ) is declaring bankruptcy, reports Romnet, a news outlet covering Roma issues, citing several representatives within the organization. According to Romnet, an independent audit of the organization’s 2016 financials found improprieties so great that the ORÖ is now unable to continue operating. The debts accumulated by &hellip;<a href="http://budapestbeacon.com/news-in-brief/oro-goes-belly-farkas-incorporates-new-roma-integration-organzation/48028" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/50-thousand-hungarians-have-no-access-to-public-health-care/48026" title="Permalink to 50 thousand Hungarians have no access to public health care" rel="bookmark">50 thousand Hungarians have no access to public health care</a></h3><time class="rpwe-time published" datetime="2017-06-28T22:55:25+00:00">June 28, 2017</time><div class="rpwe-summary">About 50,000 Hungarians do not have valid health insurance due to the lack of a permanent registered address, reports Hungarian conservative daily and news site Magyar Nemzet. Although eligible for a pension and maternity leave, in the health insurance system the affected individuals are considered foreigners and for this reason are disadvantaged, according &hellip;<a href="http://budapestbeacon.com/news-in-brief/50-thousand-hungarians-have-no-access-to-public-health-care/48026" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/magomed-the-chechen-still-at-large/47997" title="Permalink to Magomed the Chechen still at large" rel="bookmark">Magomed the Chechen still at large</a></h3><time class="rpwe-time published" datetime="2017-06-27T23:00:36+00:00">June 27, 2017</time><div class="rpwe-summary">The mysterious Chechen who forced Hungarian activist G Ras to apologize on camera after the rapper threw balloons filled with food coloring at the monument to Soviet Liberators in Freedom Square in Budapest in April still has no residence permit, according to Hungarian conservative daily and news site Magyar Nemzet. &hellip;<a href="http://budapestbeacon.com/news-in-brief/magomed-the-chechen-still-at-large/47997" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/economics/modified-corporate-tax-law-helps-sports-clubs-hide-spending/47995" title="Permalink to Modified corporate tax law helps sports clubs hide spending" rel="bookmark">Modified corporate tax law helps sports clubs hide spending</a></h3><time class="rpwe-time published" datetime="2017-06-27T22:04:17+00:00">June 27, 2017</time><div class="rpwe-summary">A recent modification to Hungary&#8217;s corporate tax law will let sports associations conceal which companies offer them their tax and how the money is spent, reports Hungarian daily and news site Magyar Nemzet. Until now the corporate tax law that was created to allow billions of tax revenue to flow uncontrollably &hellip;<a href="http://budapestbeacon.com/economics/modified-corporate-tax-law-helps-sports-clubs-hide-spending/47995" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/adam-matolcsys-furniture-factory-receives-eu-funds/47973" title="Permalink to Ádám Matolcsy&#8217;s furniture factory receives EU funds" rel="bookmark">Ádám Matolcsy&#8217;s furniture factory receives EU funds</a></h3><time class="rpwe-time published" datetime="2017-06-26T23:31:37+00:00">June 26, 2017</time><div class="rpwe-summary">A furniture factory owned by Ádám Matolcsy, son of Governor of the Hungarian National Bank György Matolcsy, received HUF 2.5 million (USD 9,000) of EU funds shortly before the government&#8217;s EU bashing campaign unfolded, reports Hungarian conservative daily and news site Magyar Nemzet. The Veszprém-based Balatoni Bútor Ltd. received the EU &hellip;<a href="http://budapestbeacon.com/news-in-brief/adam-matolcsys-furniture-factory-receives-eu-funds/47973" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/media-issues/will-no-cordons-pride-says-spokesperson/47975" title="Permalink to There will be no cordons at Pride, says spokesperson" rel="bookmark">There will be no cordons at Pride, says spokesperson</a></h3><time class="rpwe-time published" datetime="2017-06-26T20:47:57+00:00">June 26, 2017</time><div class="rpwe-summary">&#8220;Whatever the police’s final decision is, there will be no cordons at Pride,&#8221; said spokesperson of Pride Cintia Karlik in an interview with the Hungarian news site 24.hu. Karlik is determined that this year, regardless of the authority’s final decision, the Budapest Pride parade in July will march through the &hellip;<a href="http://budapestbeacon.com/media-issues/will-no-cordons-pride-says-spokesperson/47975" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/hungarian-online-gambling-regulations-violate-basic-principles-of-eu-says-european-court-of-justice/47931" title="Permalink to Hungarian online gambling regulations violate basic principles of EU, says European Court of Justice" rel="bookmark">Hungarian online gambling regulations violate basic principles of EU, says European Court of Justice</a></h3><time class="rpwe-time published" datetime="2017-06-23T11:29:48+00:00">June 23, 2017</time><div class="rpwe-summary">The Hungarian regulation of online gambling violates basic principles of the European Union, the European Court of Justice has declared, reports Hungarian news site index.hu. According to the court’s verdict, a regulation that discriminates against foreign enterprises or  is applied in a manner that is not transparent, or is implemented in &hellip;<a href="http://budapestbeacon.com/news-in-brief/hungarian-online-gambling-regulations-violate-basic-principles-of-eu-says-european-court-of-justice/47931" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/botka-forces-mszp-back-away-fidesz-political-advertising-bill/47890" title="Permalink to Botka forces MSZP to back away from Fidesz political advertising bill" rel="bookmark">Botka forces MSZP to back away from Fidesz political advertising bill</a></h3><time class="rpwe-time published" datetime="2017-06-22T17:21:32+00:00">June 22, 2017</time><div class="rpwe-summary">Jobbik’s nationwide billboard campaign about corruption is really causing a problem for ruling party Fidesz. Because the billboards are owned by a company owned by oligarch-in-exile Lajos Simicska, Fidesz came up with the idea of passing a new outdoor advertising law that would essentially limit Simicska&#8217;s ability to canvas for far-right &hellip;<a href="http://budapestbeacon.com/news-in-brief/botka-forces-mszp-back-away-fidesz-political-advertising-bill/47890" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/media-issues/suspects-in-hacked-orban-interview-case-undergo-polygraph/47899" title="Permalink to Suspects in hacked Orbán interview case undergo polygraph" rel="bookmark">Suspects in hacked Orbán interview case undergo polygraph</a></h3><time class="rpwe-time published" datetime="2017-06-22T16:51:04+00:00">June 22, 2017</time><div class="rpwe-summary">Police used a polygraph test while interrogating several employees of Fejér Megyei Hírlap (Fejér County Newspaper) at the beginning of June during the investigation of the published Christmas interview with Prime Minister Viktor Orbán in which fabricated passages were inserted, reports Hungarian news site 24.hu. Employees of the newspaper were &hellip;<a href="http://budapestbeacon.com/media-issues/suspects-in-hacked-orban-interview-case-undergo-polygraph/47899" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/media-issues/fidesz-wont-say-whether-government-received-free-or-discounted-advertising-space/47882" title="Permalink to Fidesz won&#8217;t say whether government received free or discounted advertising space" rel="bookmark">Fidesz won&#8217;t say whether government received free or discounted advertising space</a></h3><time class="rpwe-time published" datetime="2017-06-22T11:02:14+00:00">June 22, 2017</time><div class="rpwe-summary">Népszava wanted to know how many times the government purchased advertising spaces at preferential rates, how much such spaces cost, and exactly what the government advertised. The daily online also wanted to know whether the government asked for a discount, or was offered a preferential price by advertising space owners, and if &hellip;<a href="http://budapestbeacon.com/media-issues/fidesz-wont-say-whether-government-received-free-or-discounted-advertising-space/47882" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/wp-login.php">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/2c4d3b32a15cd69e0594cbe08a80e630/1494975086index.css" media="all"/>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!--wp_footer--></body></html><!-- WP Fastest Cache file was created in 0.621514081955 seconds, on 29-06-17 4:36:24 -->