<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Constitutional Court ruling is no win for marginalized churches - The Budapest Beacon</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://budapestbeacon.com/politics/constitutional-court-ruling-no-win-marginalized-churches/48721" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Constitutional Court ruling is no win for marginalized churches - The Budapest Beacon" />
<meta property="og:description" content="An unlawful law is still on the books. This decision by the Constitutional Court does nothing to rectify the problem." />
<meta property="og:url" content="http://budapestbeacon.com/politics/constitutional-court-ruling-no-win-marginalized-churches/48721" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:section" content="Civil Society" />
<meta property="article:published_time" content="2017-07-17T13:26:44+00:00" />
<meta property="article:modified_time" content="2017-07-17T14:03:58+00:00" />
<meta property="og:updated_time" content="2017-07-17T14:03:58+00:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/02/templom.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="494" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An unlawful law is still on the books. This decision by the Constitutional Court does nothing to rectify the problem. " />
<meta name="twitter:title" content="Constitutional Court ruling is no win for marginalized churches - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2017/02/templom.jpg" />
<meta name="twitter:creator" content="@b_novak" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/budapestbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='metro-pro-theme-css'  href='http://budapestbeacon.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://budapestbeacon.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/6f211bfad3d5fc3c1b66c56c50532b35/1494975086index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='http://budapestbeacon.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fwvvw_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slider_styles-css'  href='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/fd2024fc454d004ac07f613b9c291eb8/1494975086index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-44693216-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/b46ebb4cd5350dad47dfd01cb28c0f5f/1494975086index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall.js?ver=4.7.5'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script> -->
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script src='//budapestbeacon.com/wp-content/cache/wpfc-minified/8af16da978fd48d54102468d03ed8f7a/1491301299index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://budapestbeacon.com/?p=48721' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Fpolitics%2Fconstitutional-court-ruling-no-win-marginalized-churches%2F48721" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Fpolitics%2Fconstitutional-court-ruling-no-win-marginalized-churches%2F48721&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/0gPj1a8y100yB", domain:"budapestbeacon.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/0gPj1a8y100yB" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<meta property="og:title" content="Constitutional Court ruling is no win for marginalized churches"/>
<meta property="og:site_name" content="The Budapest Beacon"/>
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/02/templom-300x212.jpg"/>    <script type="text/javascript">var fwvvw_ajax_handler = "http://budapestbeacon.com/wp-content/plugins/fw-vimeo-videowall//fw-vimeo-videowall-ajax-handler.php";</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://budapestbeacon.com/wp-content/themes/metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44693216-1', 'budapestbeacon.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<meta name="alexaVerifyID" content="0-BO6c1_TIlIRqKgY-fCPNe-jcI"/><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style>body { background-color: #ffffff; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-48721 single-format-standard custom-background header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://hu.budapestbeacon.com/" itemprop="url"><span itemprop="name">HU</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://budapestbeacon.com/us" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://budapestbeacon.com/contact-us" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://budapestbeacon.com/">The Budapest Beacon</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-43" class="news-brief menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://budapestbeacon.com/category/news-in-brief" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://budapestbeacon.com/category/public-policy" itemprop="url"><span itemprop="name">Public Policy</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://budapestbeacon.com/category/economics" itemprop="url"><span itemprop="name">Economics</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://budapestbeacon.com/category/politics" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9852"><a href="http://budapestbeacon.com/category/civil-society" itemprop="url"><span itemprop="name">Civil Society</span></a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://budapestbeacon.com/category/media-issues" itemprop="url"><span itemprop="name">Media Issues</span></a></li>
<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28291"><a href="http://budapestbeacon.com/category/op-ed" itemprop="url"><span itemprop="name">Op-Ed</span></a>
<ul class="sub-menu">
	<li id="menu-item-28720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28720"><a href="http://budapestbeacon.com/category/op-ed/love-letters" itemprop="url"><span itemprop="name">&#8220;Love Letters&#8221;</span></a></li>
</ul>
</li>
<li class="right date">July 17, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://budapestbeacon.com/category/civil-society" itemprop="item"><span itemprop="name">Civil Society</span></a></span> <span aria-label="breadcrumb separator">/</span> Constitutional Court ruling is no win for marginalized churches</div><article class="post-48721 post type-post status-publish format-standard has-post-thumbnail category-civil-society category-featured-articles category-politics entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Constitutional Court ruling is no win for marginalized churches</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-17T13:26:44+00:00">July 17, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://budapestbeacon.com/author/b-novak" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Benjamin Novak</span></a></span>  </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div addthis:url='http://budapestbeacon.com/politics/constitutional-court-ruling-no-win-marginalized-churches/48721'  class="addthis_sharing_toolbox"></div><div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://budapestbeacon.com/politics/constitutional-court-ruling-no-win-marginalized-churches/48721" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><p><a href="http://budapestbeacon.com/wp-content/uploads/2017/02/templom.jpg"><img class="aligncenter size-full wp-image-44696" src="http://budapestbeacon.com/wp-content/uploads/2017/02/templom.jpg" alt="" width="700" height="494" srcset="http://budapestbeacon.com/wp-content/uploads/2017/02/templom.jpg 700w, http://budapestbeacon.com/wp-content/uploads/2017/02/templom-300x212.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>The Constitutional Court of Hungary has rendered a <a href="http://alkotmanybirosag.hu/sajto/kozlemenyek/az-orszaggyulesnek-biztositani-kell-hogy-az-adozok-az-%E2%80%9Eegyhazi%E2%80%9D-1-arol-rendelkezesuk-soran-valamennyi-vallasi-kozosseg-kozul-valaszthassanak">decision</a> requiring the National Assembly to adopt legislation which would allow taxpayers to donate 1 percent of their income tax to any religious organization of their choosing. The assembly&#8217;s deadline for this task is December 31, 2017.</p>
<p>According to the Constitutional Court’s decision, legislation introduced in 2012 (known as the Church Law) was responsible for creating an unfair situation whereby certain taxpayers were prevented from offering up 1 percent income tax contributions to churches the law had stripped of their state recognition. According to the recent Constitutional Court ruling, that situation is discriminative towards taxpayers and must be remedied with a law that would provide all taxpayers the same rights.</p>
<p>In 2012, the ruling Fidesz-KDNP coalition unilaterally adopted the Church Law legislation, rewriting the rules concerning which churches are recognized by the state. In so doing, religious organizations adversely affected by the legislation were stripped of their ability to collect 1 percent income tax contributions from their followers.</p>
<p>Hungary’s tax authority, following on the lead from the government, then stripped such religious organizations of their tax ID numbers. Hungarian courts sided with the tax authority when these cases resulted in lawsuits.</p>
<p><strong>Background</strong></p>
<p>The Church Law of 2011, which came into effect in 2012, can be credited with creating this situation. Authors of the bill argued the legislation cracked down on so-called business churches (religious organizations that, for all intents and purposes, performed no faith-based activities but milked the very lucrative state subsidies offered to churches in exchange for providing certain social services).</p>
<p>Instead of law enforcement authorities opening criminal investigations against such business churches for committing budgetary fraud, Fidesz-KDNP opted to completely rewrite the rules concerning the state recognition of churches. As a result, numerous lawfully operating, state-recognized churches lost their legal status, along with state subsidies and the ability to collect tax contributions from their followers.</p>
<p>In 2014, the European Court of Human Rights in Strasbourg <a href="http://budapestbeacon.com/public-policy/european-court-says-hungary-church-law-violates-human-rights/6581">found</a> that the Hungarian government had not demonstrated that it had pursued less drastic solutions to problems of abuse of state subsidies than de-registering applicant churches.</p>
<p>The Strasbourg court also ruled that &#8220;the law was inconsistent with the state’s duty of neutrality in religious matters that religious groups had to apply to parliament to obtain re-registration as churches and that they were treated differently from incorporated churches with regard to material benefits without any objective grounds.&#8221;</p>
<p>Szabolcs Hegyi, a lawyer with the Hungarian Civil Liberties Union, has <a href="http://budapestbeacon.com/featured-articles/hclu-lawyer-szabolcs-hegyi-church-law-pushed-issue-religious-freedom-hungary-back-19th-century/44694">said</a> the 2011 Church Law &#8220;pushed the issue of religious freedom in Hungary back to the 19th century.”</p>
<p>In addition to providing compensation to the unlawfully marginalized churches, the European Court of Human Rights required the Hungarian state to amend the Church Law in a manner that corrects these problems.</p>
<p>But because Fidesz-KDNP lost its two-thirds supermajority in February 2015, it also lost the ability to unilaterally adopt or modify cardinal laws, such as the Church Law, which require a supermajority in parliament.</p>
<p>A <a href="http://budapestbeacon.com/news-in-brief/justice-minister-says-new-church-law-coming-soon/24314">poor attempt</a> at a modification was submitted for debate in parliament in summer 2015 in an attempt to fulfill the requirements of the European court. The bill was criticized by <a href="http://budapestbeacon.com/featured-articles/hungarian-civil-liberties-union-hclu-to-take-on-controversial-church-law/33239">civil society</a> and opposition parties, who refused to support it on the grounds that it was just as bad as the original 2011 Church Law.</p>
<p>Because the unlawful Church Law is still on the books, marginalized churches are still being discriminated against. Last week&#8217;s ruling by the Constitutional Court in no way rectifies the situation because it addresses a tax issue and not the Church Law itself.</p>
<p>On Friday, the Hungarian Civil Liberties Union, which has <a href="http://negyedikpont.tasz.hu/">an excellent site that explains the unlawfulness of the Church Law</a>, released a statement explaining that the 1 percent income tax contribution is only one of the privileges that was taken away from the marginalized churches. The civil rights NGO believes the Church Law and regulations addressing church activities/financing still need comprehensive changes.</p>
<div class="awac-wrapper"><div class="awac widget wp_my_plugin-2"><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/BudapestBeacon" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></div></div></div><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://budapestbeacon.com/politics/constitutional-court-ruling-no-win-marginalized-churches/48721'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://budapestbeacon.com/category/civil-society" rel="category tag">Civil Society</a>, <a href="http://budapestbeacon.com/category/featured-articles" rel="category tag">Featured Articles</a>, <a href="http://budapestbeacon.com/category/politics" rel="category tag">Politics</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/budapestbeacon" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://plus.google.com/104353776073007363286/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/budapestbeacon" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://budapestbeacon.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">  </h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://budapestbeacon.com/" role="search"><meta itemprop="target" content="http://budapestbeacon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
font-weight: bold;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 15px;
}

.rpwe-time{
color: #bbb;
font-size: 14px;
}

.rpwe-comment{
color: #bbb;
font-size: 14px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">News In Brief</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/no-progress-corruption-case-year-half-foot-dragging/48724" title="Permalink to No progress in corruption case after year and a half of foot-dragging" rel="bookmark">No progress in corruption case after year and a half of foot-dragging</a></h3><time class="rpwe-time published" datetime="2017-07-17T13:51:59+00:00">July 17, 2017</time><div class="rpwe-summary">A case of seemingly obvious corruption has been passed back and forth between police and the tax authority for a year an a half, and not a single interrogation has taken place.<a href="http://budapestbeacon.com/news-in-brief/no-progress-corruption-case-year-half-foot-dragging/48724" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/prosecutors-level-charges-9-members-ligetvedok/48717" title="Permalink to Prosecutors charge 9 members of Ligetvédők" rel="bookmark">Prosecutors charge 9 members of Ligetvédők</a></h3><time class="rpwe-time published" datetime="2017-07-17T10:53:32+00:00">July 17, 2017</time><div class="rpwe-summary">The activists are accused of "extremely anti-social and violent behavior" in their actions to prevent construction activities in Budapest City Park.<a href="http://budapestbeacon.com/news-in-brief/prosecutors-level-charges-9-members-ligetvedok/48717" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/tax-authority-launches-tender-600000-pieces-ammunition/48709" title="Permalink to Tax authority launches tender for 600,000 pieces of ammunition" rel="bookmark">Tax authority launches tender for 600,000 pieces of ammunition</a></h3><time class="rpwe-time published" datetime="2017-07-17T10:23:35+00:00">July 17, 2017</time><div class="rpwe-summary">The National Tax and Customs Administration (NAV) needs 611,200 pieces of assault rifle and pistol ammunition, reportedly enough for a single year.<a href="http://budapestbeacon.com/news-in-brief/tax-authority-launches-tender-600000-pieces-ammunition/48709" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/union-municipal-workers-goes-two-hour-strike/48704" title="Permalink to Union of municipal workers goes on two-hour strike" rel="bookmark">Union of municipal workers goes on two-hour strike</a></h3><time class="rpwe-time published" datetime="2017-07-17T10:04:54+00:00">July 17, 2017</time><div class="rpwe-summary">The government does not want to give them raises because – technically – they aren't directly employed by the state.<a href="http://budapestbeacon.com/news-in-brief/union-municipal-workers-goes-two-hour-strike/48704" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/university-dunaujvaros-contracts-beijing-based-headhunter-firm-recruit-chinese-students/48684" title="Permalink to University of Dunaújváros contracts Beijing-based headhunter firm to recruit Chinese students" rel="bookmark">University of Dunaújváros contracts Beijing-based headhunter firm to recruit Chinese students</a></h3><time class="rpwe-time published" datetime="2017-07-17T09:41:58+00:00">July 17, 2017</time><div class="rpwe-summary">The university could shell out piles of money to recruit a small handful of Chinese students, resulting in substantial net losses for the school.<a href="http://budapestbeacon.com/news-in-brief/university-dunaujvaros-contracts-beijing-based-headhunter-firm-recruit-chinese-students/48684" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/szijjarto-settles-deal-state-maryland-operation-mcdaniel-college/48688" title="Permalink to Szíjjártó settles a deal with state of Maryland on further operation of McDaniel College" rel="bookmark">Szíjjártó settles a deal with state of Maryland on further operation of McDaniel College</a></h3><time class="rpwe-time published" datetime="2017-07-17T09:22:02+00:00">July 17, 2017</time><div class="rpwe-summary">The Minister of Foreign Affairs insisted that any university can easily strike a deal with the Hungarian government.<a href="http://budapestbeacon.com/news-in-brief/szijjarto-settles-deal-state-maryland-operation-mcdaniel-college/48688" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/ministry-foreign-affairs-trade-bails-debtor/48678" title="Permalink to Ministry of Foreign Affairs and Trade bails out its own debtor" rel="bookmark">Ministry of Foreign Affairs and Trade bails out its own debtor</a></h3><time class="rpwe-time published" datetime="2017-07-17T08:53:47+00:00">July 17, 2017</time><div class="rpwe-summary">Hungary's National Trading House received billions of forints from the Ministry of Foreign Affairs and Trade, so that it could pay that same ministry the debts it owed.<a href="http://budapestbeacon.com/news-in-brief/ministry-foreign-affairs-trade-bails-debtor/48678" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/brewery-owned-matolcsys-relatives-main-beer-supplier-fina/48667" title="Permalink to Brewery owned by Matolcsy&#8217;s relatives to be main beer supplier at FINA" rel="bookmark">Brewery owned by Matolcsy&#8217;s relatives to be main beer supplier at FINA</a></h3><time class="rpwe-time published" datetime="2017-07-14T15:17:07+00:00">July 14, 2017</time><div class="rpwe-summary">Alcohol and swimming don't mix? Hogwash! It mixes just fine for Matolcsy’s cousins.<a href="http://budapestbeacon.com/news-in-brief/brewery-owned-matolcsys-relatives-main-beer-supplier-fina/48667" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/ilo-extreme-poverty-hungary-eliminated-less-0-01-gdp/48632" title="Permalink to ILO: Extreme poverty in Hungary could be eliminated for less than 0.01% of GDP" rel="bookmark">ILO: Extreme poverty in Hungary could be eliminated for less than 0.01% of GDP</a></h3><time class="rpwe-time published" datetime="2017-07-13T12:41:06+00:00">July 13, 2017</time><div class="rpwe-summary">That's USD 17 million, compared to USD 20.8 million just spent on the six-week anti-Soros ad campaign.<a href="http://budapestbeacon.com/news-in-brief/ilo-extreme-poverty-hungary-eliminated-less-0-01-gdp/48632" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/mszp-calls-special-session-amend-higher-education-law/48635" title="Permalink to MSZP calls for special session to amend higher education law" rel="bookmark">MSZP calls for special session to amend higher education law</a></h3><time class="rpwe-time published" datetime="2017-07-13T12:17:42+00:00">July 13, 2017</time><div class="rpwe-summary">The Hungarian government has one month to give a "satisfactory response" to the European Commission concerning Lex CEU.<a href="http://budapestbeacon.com/news-in-brief/mszp-calls-special-session-amend-higher-education-law/48635" class="more-link"> Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://budapestbeacon.com/news-in-brief/kofi-annan-deeply-concerned-hungarian-propaganda/48605" title="Permalink to Kofi Annan &#8220;deeply concerned&#8221; about Hungarian propaganda" rel="bookmark">Kofi Annan &#8220;deeply concerned&#8221; about Hungarian propaganda</a></h3><time class="rpwe-time published" datetime="2017-07-13T09:41:06+00:00">July 13, 2017</time><div class="rpwe-summary">The former UN Secretary-General said he hopes Hungary finds a way out of its current isolation.<a href="http://budapestbeacon.com/news-in-brief/kofi-annan-deeply-concerned-hungarian-propaganda/48605" class="more-link"> Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="addthis_recommended_horizontal_jt90"></div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://budapestbeacon.com/wp-login.php">Log in</a></p></div></footer>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-6363c5781779f0e1c1cf69091c8906e8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d4dcb8669108b2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- <link rel='stylesheet' id='addthis_output-css'  href='http://budapestbeacon.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//budapestbeacon.com/wp-content/cache/wpfc-minified/2c4d3b32a15cd69e0594cbe08a80e630/1494975086index.css" media="all"/>
<script type='text/javascript' src='http://budapestbeacon.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://budapestbeacon.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!--wp_footer--></body></html><!-- WP Fastest Cache file was created in 0.606486082077 seconds, on 17-07-17 14:51:20 -->