<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Prominent public figures get behind push to bring the euro to Hungary - The Budapest Beacon</title>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
											margin: 0 auto;
										width: 80% !important;
				}
				.pgntn-page-pagination a {
					color: #0c0000 !important;
					background-color: #f2f2f2 !important;
					text-decoration: none !important;
					border: none !important;
									}
				.pgntn-page-pagination a:hover {
					color: #606060 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {			
					background-color: #ffffff !important;
					color: #606060 !important;
					border: none !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="euro, polgári világ, referendum" />
<meta name="original-source" content="http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" />
<link rel="canonical" href="http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prominent public figures get behind push to bring the euro to Hungary - The Budapest Beacon" />
<meta property="og:description" content="New center-right party Polgári Világ has rallied support from high places for its referendum to introduce the euro in Hungary." />
<meta property="og:url" content="http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:tag" content="euro" />
<meta property="article:tag" content="polgári világ" />
<meta property="article:tag" content="referendum" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-09-05T13:50:40+02:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="http://budapestbeacon.com/wp-content/uploads/2017/09/prominent-public-figures-get-behind-push-to-bring-the-euro-to-hungary.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New center-right party Polgári Világ has rallied support from high places for its referendum to introduce the euro in Hungary. " />
<meta name="twitter:title" content="Prominent public figures get behind push to bring the euro to Hungary - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="http://budapestbeacon.com/wp-content/uploads/2017/09/prominent-public-figures-get-behind-push-to-bring-the-euro-to-hungary.png" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/budapestbeacon.com\/","name":"The Budapest Beacon","potentialAction":{"@type":"SearchAction","target":"http:\/\/budapestbeacon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/budapestbeacon.com\/uncategorized\/prominent-public-figures-get-behind-push-bring-euro-hungary\/51613","sameAs":["http:\/\/www.facebook.com\/BudapestBeacon","https:\/\/plus.google.com\/104353776073007363286\/","https:\/\/twitter.com\/BudapestBeacon"],"@id":"#organization","name":"The Budapest Beacon","logo":"http:\/\/budapestbeacon.com\/wp-content\/uploads\/2015\/11\/1383772_731824806834095_1718720963_n.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="http://budapestbeacon.com/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44693216-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"//1207650410.rsc.cdn77.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='//1207650410.rsc.cdn77.org/wp-content/plugins/pagination/css/nav-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotable-css'  href='//1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-oembed-css'  href='//1207650410.rsc.cdn77.org/wp-content/plugins/responsive-oembed/responsive-oembed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='//1207650410.rsc.cdn77.org/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='budapest-beacon-style-css'  href='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='budapest-beacon-grid-css'  href='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/reflex.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='budapest-beacon-main-style-css'  href='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='//1207650410.rsc.cdn77.org/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/budapestbeacon.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/budapestbeacon.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/budapestbeacon.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='http://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://goo.gl/xmVZXp' />
<link rel="alternate" type="application/json+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Funcategorized%2Fprominent-public-figures-get-behind-push-bring-euro-hungary%2F51613" />
<link rel="alternate" type="text/xml+oembed" href="http://budapestbeacon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbudapestbeacon.com%2Funcategorized%2Fprominent-public-figures-get-behind-push-bring-euro-hungary%2F51613&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//budapestbeacon.com/?wordfence_logHuman=1&hid=B54B368569C21FB30A6703DE6AF1E70B');
</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://budapestbeacon.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3eaf593a98&wpp_id=51613';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://budapestbeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613/amp/" /><style>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</style><script>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</script></head>

<body class="post-template-default single single-post postid-51613 single-format-standard responsive-menu-slide-left">
<div class="overflow-hidden">
<a href="//hu.budapestbeacon.com" class="language-switch hidden-sm hidden-xs hidden-xxs">
    <span>HU</span>
</a>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
        <aside class="top-banner grid">
            <div class="grid__col-3 hidden-sm hidden-xs hidden-xxs info-section"></div>
            <div class="grid__col-sm-8 grid__col-xs-12 grid__col-xxs-12 grid__col-md-6">
                <h1 class="bb-heading"><a href="/">The Budapest Beacon</a></h1>
                <div class="header-info-container">
                    <span class="currency-rate-container">
                        <span><img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/eur.svg" alt="eur" class="eur-image"> HUF/EUR </span><span class="currency-rate"></span>
                    </span>
                    <span> | </span>
                    <p class="weather-container">
                        <span class="date-container">

                        </span>
                        <span> | </span>
                        <span id="weather"></span>
                    </p>
                </div>
            </div>
            <div class="grid--direction-row grid grid__col-sm-4 grid__col-md-3 hidden-xs hidden-xxs">
                <div class="grid__col-2">
                    <i class="fa fa-search" aria-hidden></i>
                </div>
                <div class="grid__col-10">
                    
<form role="search" method="get" class="search-form" action="http://budapestbeacon.com/search/">
    <input type="search" name="_sf_s" id="main-search" class="main-search" placeholder="Search">
</form>
                </div>
            </div>
        </aside>
        
<section class="post-ribbon">
    
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="post"><a href="http://budapestbeacon.com/uncategorized/eight-parties-attend-inauguration-event-craft-new-election-law/51508" title="Eight parties attend inauguration of event to craft new election law" target="_self"><img src="//1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/51508-featured-100x100.jpg" width="100" height="100" title="Eight parties attend inauguration of event to craft new election law" alt="Eight parties attend inauguration of event to craft new election law" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://budapestbeacon.com/uncategorized/eight-parties-attend-inauguration-event-craft-new-election-law/51508" title="Eight parties attend inauguration of event to craft new election law" class="wpp-post-title" target="_self">Eight parties attend inauguration of event to craft new election law</a></h2></header></li>
<li class="post"><a href="http://budapestbeacon.com/featured-articles/govt-reportedly-working-proposal-limit-can-serve-public-official/50655" title="Gov&#8217;t reportedly working on proposal to limit who can serve as a public official" target="_self"><img src="//1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/50655-featured-100x100.png" width="100" height="100" title="Gov&#8217;t reportedly working on proposal to limit who can serve as a public official" alt="Gov&#8217;t reportedly working on proposal to limit who can serve as a public official" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://budapestbeacon.com/featured-articles/govt-reportedly-working-proposal-limit-can-serve-public-official/50655" title="Gov&#8217;t reportedly working on proposal to limit who can serve as a public official" class="wpp-post-title" target="_self">Gov&#8217;t reportedly working on proposal to limit who can serve as a public official</a></h2></header></li>
<li class="post"><a href="http://budapestbeacon.com/uncategorized/fidesz-says-foreign-powers-might-provoke-street-riots/51579" title="Fidesz says foreign powers might provoke street riots" target="_self"><img src="//1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/51579-featured-100x100.png" width="100" height="100" title="Fidesz says foreign powers might provoke street riots" alt="Fidesz says foreign powers might provoke street riots" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://budapestbeacon.com/uncategorized/fidesz-says-foreign-powers-might-provoke-street-riots/51579" title="Fidesz says foreign powers might provoke street riots" class="wpp-post-title" target="_self">Fidesz says foreign powers might provoke street riots</a></h2></header></li>
<li class="post"><a href="http://budapestbeacon.com/news-in-brief/philosopher-protests-u-of-debrecens-decision-to-bestow-honorary-citizenship-on-putin/51584" title="Philosopher protests U of Debrecen&#8217;s decision to bestow honorary citizenship on Putin" target="_self"><img src="//1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/51584-featured-100x100.jpg" width="100" height="100" title="Philosopher protests U of Debrecen&#8217;s decision to bestow honorary citizenship on Putin" alt="Philosopher protests U of Debrecen&#8217;s decision to bestow honorary citizenship on Putin" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://budapestbeacon.com/news-in-brief/philosopher-protests-u-of-debrecens-decision-to-bestow-honorary-citizenship-on-putin/51584" title="Philosopher protests U of Debrecen&#8217;s decision to bestow honorary citizenship on Putin" class="wpp-post-title" target="_self">Philosopher protests U of Debrecen&#8217;s decision to bestow honorary citizenship on Putin</a></h2></header></li>
<li class="post"><a href="http://budapestbeacon.com/news-in-brief/600000-hungarians-living-eu-countries/50717" title="More than 600,000 Hungarians could be living in other EU countries" target="_self"><img src="//1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/50717-featured-100x100.png" width="100" height="100" title="More than 600,000 Hungarians could be living in other EU countries" alt="More than 600,000 Hungarians could be living in other EU countries" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://budapestbeacon.com/news-in-brief/600000-hungarians-living-eu-countries/50717" title="More than 600,000 Hungarians could be living in other EU countries" class="wpp-post-title" target="_self">More than 600,000 Hungarians could be living in other EU countries</a></h2></header></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</section>

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-51536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51536"><a href="http://budapestbeacon.com/translated-articles">Translated Articles</a></li>
<li id="menu-item-50766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50766"><a href="http://budapestbeacon.com/videos">Videos</a></li>
<li id="menu-item-50765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50765"><a href="http://budapestbeacon.com/podcasts">Podcasts</a></li>
<li id="menu-item-51626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51626"><a href="http://budapestbeacon.com/timeline">Timeline</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content grid">

    <div class="grid post-header">
        <div class="grid post-header-container">
            <div class="grid__col-12">
                <h2 class="post-heading">Prominent public figures get behind push to bring the euro to Hungary</h2>
            </div>
            <div class="grid posted-on-container">
                <div class="grid__col-auto">
                    <p class="posted-on-line">
                        <span class="posted-on">13:50, 05.09.2017</span>
                        <span class="byline"> -
                            <a href="http://budapestbeacon.com/author/jspike" title="Posts by Justin Spike" class="author url fn" rel="author">Justin Spike</a>                        </span>
                    </p>
                </div>
                <div class="grid__col-sm-3 hidden-xxs hidden-xs">
                    <div class="share-button-container">
                      <!-- Email -->
                      <a href="mailto:?Subject=Budapest Beacon article&amp;Body=http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613">
                          <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/email.png" alt="Email" />
                      </a>

                      <!-- Facebook -->
                      <a href="http://www.facebook.com/sharer.php?u=http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" target="_blank">
                          <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/facebook.png" alt="Facebook" />
                      </a>

                      <!-- Twitter -->
                      <a href="https://twitter.com/share?url=http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613&amp;text=BudapestBeacon&amp;hashtags=budapestbeacon" target="_blank">
                          <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/twitter.png" alt="Twitter" />
                      </a>

                        <i class="fa fa-chevron-circle-down more-social-icon" aria-hidden="true"></i>

                        <div class="more-social-container">
                            <!-- Digg -->
                            <a href="http://www.digg.com/submit?url=http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" target="_blank">
                                <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/diggit.png" alt="Digg" />
                            </a>

                            <!-- Google+ -->
                            <a href="https://plus.google.com/share?url=http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" target="_blank">
                                <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/google.png" alt="Google" />
                            </a>

                            <!-- LinkedIn -->
                            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://budapestbeacon.com/uncategorized/prominent-public-figures-get-behind-push-bring-euro-hungary/51613" target="_blank">
                                <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/linkedin.png" alt="LinkedIn" />
                            </a>

                            <!-- Pinterest -->
                            <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">
                                <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/pinterest.png" alt="Pinterest" />
                            </a>

                            <!-- Print -->
                            <a href="javascript:;" onclick="window.print()">
                                <img src="//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/print.png" alt="Print" />
                            </a>

                            <p class="shortened-url"><b>Permalink:</b> https://goo.gl/xmVZXp</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

	<div id="primary" class="grid__col-md-8 content-area">
		<main id="main" class="post-main">
            <div id="quotablecontent"><p>New center-right party&nbsp;<em>Polg&aacute;ri Vil&aacute;g&nbsp;</em>(Civil World) has released the names of numerous prominent public figures who are lending their support to the party&rsquo;s push to introduce the euro as Hungary&rsquo;s currency,&nbsp;<em><a href="https://mno.hu/belfold/volt-kulugyminiszterek-is-kialltak-az-euro-bevezetese-mellett-2415658">Magyar Nemzet</a>&nbsp;</em>reports.</p>
<p>Polg&aacute;ri Vil&aacute;g <a href="http://budapestbeacon.com/featured-articles/new-centre-right-political-party-seeks-win-disillusioned-fidesz-voters/49747?_sf_s=polg%C3%A1ri+vil%C3%A1g">announced after its official registration</a> in August that its first political action would be to initiate a national referendum on introducing the euro in Hungary. The party handed in the referendum question to the National Election Office for verification in mid-August:</p>
<p><em>&ldquo;Do you agree that, in favor of Hungary&rsquo;s joining the Eurozone, the National Assembly must oblige the government through legislative measures to officially request Hungary&rsquo;s acceptance into the European Exchange Rate Mechanism (ERM II) system?&rdquo;</em></p>
<p>According to a recent statement from the party, &ldquo;our return to the European mainstream is of decisive significance. Today, a tool and a symbol of this is the introduction of the euro as soon as possible. This opinion is shared by several public thinkers who are lending their names to our initiative for introducing the euro.&rdquo;</p>
<p>Among those public figures supporting Polg&aacute;ri Vil&aacute;g&rsquo;s referendum initiative are:</p>
<ul><li><strong>P&eacute;ter&nbsp;Bal&aacute;zs</strong>,&nbsp;economist, diplomat. Was the first commissioner to be delegated to the European Commission in 2004. Served as Hungary&rsquo;s Minister of Foreign Affairs from April 16, 2009 to May 29, 2010.</li>
<li><strong>P&eacute;ter &Aacute;kos&nbsp;</strong><strong>Bod</strong>, economist, politician, university professor, Doctor of the Hungarian Academy of Sciences. MP from 1990-1991, President of Hungarian National Bank (MNB) until 1994. During the 2006 National Assembly elections, he was a possible Fidesz candidate for prime minister between the two election rounds.</li>
<li><strong>G&eacute;za&nbsp;Jeszenszky</strong>, historian, university professor, politician, diplomat. Minister of Foreign Affairs from 1990-1994 during the Antall government. During the Orb&aacute;n governments, he was ambassador to Washington D.C. between 1998-2002, and to Norway and Iceland between 2011-2014.</li>
<li><strong>Tam&aacute;s Kolosi</strong>, sociologist, doctor of social sciences, founder and president of T&aacute;rki social research institute. Internationally recognized authority on social stratification and social inequality. Adviser to Prime Minister Mikl&oacute;s N&eacute;meth in 1989-1990, and Viktor Orb&aacute;n from 1998-2002.</li>
<li><strong>K&aacute;lm&aacute;n&nbsp;Mizsei</strong>, economist, deputy secretary general of the UN between 2001-2006. Later the EU&rsquo;s special envoy to Moldova, and leader of the European Union Advisory Mission Ukraine between 2014-2015.</li>
<li><strong>Gy&ouml;rgy&nbsp;Sur&aacute;nyi</strong>, economist, university professor. President of the MNB after the system change in 1990-1991, and again between 1995-2001. Onetime adviser to Prime Minister Viktor Orb&aacute;n.</li>
</ul><p>&nbsp;</p>
<div class="box cikkblock hirlevel-feliratkozo-doboz"></div>
</div>
        </main>
	</div><!-- #primary -->

<aside id="secondary" class="grid__col-md-4 widget-area">

	<section id="widget_crp-2" class="widget widget_widget_crp"><h2 class="widget-title">Related Posts</h2><div class="crp_related_widget"><ul><li><a href="http://budapestbeacon.com/articles/meet-balazs-kertesz-the-man-who-allegedly-handles-antal-rogans-corrupt-payments-and-so-much-more/51393"    ><span class="crp_title">Meet Balázs Kertész, the man who allegedly handles Antal Rogán&#039;s &quot;corrupt payments&quot; and so much more</span></a><span class="crp_date"> November 22, 2016</span> </li><li><a href="http://budapestbeacon.com/articles/how-viktor-orban-channeled-tens-of-billions-of-forints-to-lajos-simicskas-media-empire/884"    ><span class="crp_title">How Viktor Orbán channeled tens of billions of forints to Lajos Simicska&#039;s media empire</span></a><span class="crp_date"> April 29, 2015</span> </li><li><a href="http://budapestbeacon.com/articles/end-of-mission-statement-by-special-rapporteur-on-the-situation-of-human-rights-defenders/51304"    ><span class="crp_title">End of mission statement by Special Rapporteur on the situation of human rights defenders</span></a><span class="crp_date"> February 18, 2016</span> </li><li><a href="http://budapestbeacon.com/featured-articles/2016-the-year-in-review-according-to-hvg/43455"    ><span class="crp_title">2016: The year in review</span></a><span class="crp_date"> December 31, 2016</span> </li><li><a href="http://budapestbeacon.com/politics/viktor-orban-blames-left-wing-for-european-refugee-crisis/28770"    ><span class="crp_title">Viktor Orbán blames left-wing for European refugee crisis</span></a><span class="crp_date"> November 1, 2015</span> </li></ul><div class="crp_clear"></div></div></section></aside><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->

<!--<div class="grid video-grid">-->
<!--    <div class="grid__col-auto">-->
<!--        --><!--    </div>-->
<!--</div>-->

<footer id="colophon" class="site-footer">
    <div class="grid">
        <div class="grid__col-md-5">
            <h3>Contact</h3>
            <p>Inquiries should be directed to inquiry(at)budapestbeacon.com. Letters to the editor should be directed to letters(at)budapestbeacon.com.</p>
        </div>
        <div class="grid__col-md-5">
            <h3>About</h3>
            <p>The Budapest Beacon is an online news publication committed to fact-based reporting about what is really happening in Hungary. The Budapest Beacon is published by the Real Reporting Foundation.</p>
        </div>
        <div class="grid__col-md-2">
            <h3>Navigation</h3>
            <div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-51540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51540"><a href="http://budapestbeacon.com/translated-articles">Translated Articles</a></li>
<li id="menu-item-51541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51541"><a href="http://budapestbeacon.com/podcasts">Podcasts</a></li>
<li id="menu-item-51542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51542"><a href="http://budapestbeacon.com/videos">Videos</a></li>
<li id="menu-item-51625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51625"><a href="http://budapestbeacon.com/timeline">Timeline</a></li>
<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="http://budapestbeacon.com/contact-us">Contact</a></li>
<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="http://budapestbeacon.com/us">About</a></li>
</ul></div>        </div>
    </div>
    <aside class="social-media-link-container hidden-sm hidden-xs hidden-xxs">
        <ul class="social-media-links grid grid--justify-center">
            <li class="facebook-link"><a href="https://www.facebook.com/BudapestBeacon/"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
            <li class="twitter-link"><a href="https://twitter.com/budapestbeacon"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
            <li class="email-link"><a href="mailto:inquiry@budapestbeacon.com"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </aside>
    <p class="copyright">The Budapest Beacon - &copy; 2013-2017</p>
</footer><!-- #colophon -->

<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='https://goo.gl/xmVZXp' data-author='' data-related='BudapestBeacon' data-hashtags='euro,polgári világ,referendum,'> tweet</a><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-51536" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://budapestbeacon.com/translated-articles" class="responsive-menu-item-link">Translated Articles</a></li><li id="responsive-menu-item-50766" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://budapestbeacon.com/videos" class="responsive-menu-item-link">Videos</a></li><li id="responsive-menu-item-50765" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://budapestbeacon.com/podcasts" class="responsive-menu-item-link">Podcasts</a></li><li id="responsive-menu-item-51626" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://budapestbeacon.com/timeline" class="responsive-menu-item-link">Timeline</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://budapestbeacon.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                            </div>
</div>
<script type='text/javascript' src='http:////platform.twitter.com/widgets.js?ver=4.8.1'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.js?ver=4.8.1'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/skip-link-focus-fix.js?ver=20170720'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/jquery.simpleWeather.min.js?ver=20170720'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/main.js?ver=20170720'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/lity.min.js?ver=20170720'></script>
<script type='text/javascript' src='//1207650410.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</div><!--.overflow-hidden-->
</body>
</html><!-- WP Fastest Cache file was created in 0.608128070831 seconds, on 05-09-17 14:52:30 -->