<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Despite 12 percent pay rise, many skilled healthcare workers see no change in their salary - The Budapest Beacon</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="healthcare, salary, skilled labour, hungary, politics" />
<meta name="original-source" content="https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary/" />
<link rel="canonical" href="https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary/" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite 12 percent pay rise, many skilled healthcare workers see no change in their salary" />
<meta property="og:description" content="Despite the government&#039;s boast of a 12 percent salary raise in the healthcare sector, skilled healthcare workers saw no change in their salary." />
<meta property="og:url" content="https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary/" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:tag" content="healthcare" />
<meta property="article:tag" content="salary" />
<meta property="article:tag" content="skilled labour" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-12-05T18:47:09+01:00" />
<meta property="article:modified_time" content="2017-12-05T21:53:07+01:00" />
<meta property="og:updated_time" content="2017-12-05T21:53:07+01:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="https://budapestbeacon.com/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary.jpg" />
<meta property="og:image:secure_url" content="https://budapestbeacon.com/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Despite the government&#039;s boast of a 12 percent salary raise in the healthcare sector, skilled healthcare workers saw no change in their salary. " />
<meta name="twitter:title" content="Despite 12 percent pay rise, many skilled healthcare workers see no change in their salary - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="https://budapestbeacon.com/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/budapestbeacon.com\/","name":"The Budapest Beacon","potentialAction":{"@type":"SearchAction","target":"https:\/\/budapestbeacon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/budapestbeacon.com\/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary\/","sameAs":["http:\/\/www.facebook.com\/BudapestBeacon","https:\/\/plus.google.com\/104353776073007363286\/","https:\/\/twitter.com\/BudapestBeacon"],"@id":"#organization","name":"The Budapest Beacon","logo":"http:\/\/budapestbeacon.com\/wp-content\/uploads\/2015\/11\/1383772_731824806834095_1718720963_n.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="https://budapestbeacon.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44693216-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https://1207650410.rsc.cdn77.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='ajax-load-more-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quotable-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-oembed-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/responsive-oembed/responsive-oembed.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/7c66db3afc56413bf140097dd072ede0/1512382107index.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='budapest-beacon-style-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/style.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='budapest-beacon-grid-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/reflex.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='budapest-beacon-main-style-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/main.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/47d81b7aac1740ef2a35b0069043263c/1511865455index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/budapestbeacon.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/5fc1f219e063eced2637cb414ba79153/1511865455index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> -->
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/budapestbeacon.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"73981","token":"8ac91e8da6"};
/* ]]> */
</script>
<script src='https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/0d81a84ad53b2e2cb758b337db0d77fe/1512382722index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script> -->
<link rel='https://api.w.org/' href='https://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://goo.gl/K2ScWQ' />
<link rel="alternate" type="application/json+oembed" href="https://budapestbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbudapestbeacon.com%2Fdespite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://budapestbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbudapestbeacon.com%2Fdespite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary%2F&#038;format=xml" />
			<meta property="fb:pages" content="731815466835029 " />
							<meta property="ia:markup_url" content="https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary/?ia_markup=1" />
				      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://budapestbeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ebf8988b-0a1b-45be-a605-7429d03be326';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.087eca46-faed-450d-af5b-90e7f525c88c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary/amp/" /><style>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</style><script>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</script>    <link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700,700i|Open+Sans:400,400i,700" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-73981 single-format-standard responsive-menu-slide-left">
<div class="overflow-hidden">
<a href="http://hu.budapestbeacon.com" class="language-switch hidden-sm hidden-xs hidden-xxs">
    <span>HU</span>
</a>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
        <aside class="top-banner grid">
            <div class="grid__col-sm-12 grid__col-xs-12 grid__col-xxs-12 grid__col-md-12">
                <h1 class="bb-heading"><a href="/">The Budapest Beacon</a></h1>
            </div>
        </aside>
        
<section class="post-ribbon">
    
<!-- WordPress Popular Posts Plugin v4.0.13 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="post"><a href="https://budapestbeacon.com/five-professors-hungarian-theological-college-nominate-george-soros-nobel-peace-prize/" title="Five professors from Hungarian theological college nominate George Soros for Nobel Peace Prize" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73940-featured-100x100.jpg" width="100" height="100" alt="Five professors from Hungarian theological college nominate George Soros for Nobel Peace Prize" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/five-professors-hungarian-theological-college-nominate-george-soros-nobel-peace-prize/" title="Five professors from Hungarian theological college nominate George Soros for Nobel Peace Prize" class="wpp-post-title" target="_self">Five professors from Hungarian theological college nominate George Soros for Nobel Peace Prize</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/tiborcz-meszaros-families-big-winners-fejer-county-land-privatization/" title="Tiborcz and Mészáros families big winners in Fejér county land privatization" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73919-featured-100x100.jpg" width="100" height="100" alt="Tiborcz and Mészáros families big winners in Fejér county land privatization" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/tiborcz-meszaros-families-big-winners-fejer-county-land-privatization/" title="Tiborcz and Mészáros families big winners in Fejér county land privatization" class="wpp-post-title" target="_self">Tiborcz and Mészáros families big winners in Fejér county land privatization</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/fidesz-finally-publicly-apologizes-to-the-hungarian-helsinki-committee/" title="Fidesz finally publicly apologizes to the Hungarian Helsinki Committee" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73975-featured-100x100.jpg" width="100" height="100" alt="Fidesz finally publicly apologizes to the Hungarian Helsinki Committee" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/fidesz-finally-publicly-apologizes-to-the-hungarian-helsinki-committee/" title="Fidesz finally publicly apologizes to the Hungarian Helsinki Committee" class="wpp-post-title" target="_self">Fidesz finally publicly apologizes to the Hungarian Helsinki Committee</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/egyutt-activist-assaulted-by-extreme-right-activists/" title="Együtt activist assaulted by extreme-right activists" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73895-featured-100x100.jpg" width="100" height="100" alt="Együtt activist assaulted by extreme-right activists" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/egyutt-activist-assaulted-by-extreme-right-activists/" title="Együtt activist assaulted by extreme-right activists" class="wpp-post-title" target="_self">Együtt activist assaulted by extreme-right activists</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/fidesz-soros-plan-national-consultation-breaks-records/" title="Fidesz: Soros Plan national consultation breaks records" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73863-featured-100x100.jpg" width="100" height="100" alt="Fidesz: Soros Plan national consultation breaks records" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/fidesz-soros-plan-national-consultation-breaks-records/" title="Fidesz: Soros Plan national consultation breaks records" class="wpp-post-title" target="_self">Fidesz: Soros Plan national consultation breaks records</a></h2></header></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.13 -->
</section>

        <div class="grid hidden-xs hidden-xxs">
            <nav id="site-navigation" class="main-navigation  grid__col-12 justify-center">
                <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-51536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51536"><a href="https://budapestbeacon.com/translated-articles/" itemprop="url">Translated Articles</a></li>
<li id="menu-item-50766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50766"><a href="https://budapestbeacon.com/videos/" itemprop="url">Videos</a></li>
<li id="menu-item-50765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50765"><a href="https://budapestbeacon.com/podcasts/" itemprop="url">Podcasts</a></li>
<li id="menu-item-51626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51626"><a href="https://budapestbeacon.com/timeline/" itemprop="url">Timeline</a></li>
</ul></div>            </nav><!-- #site-navigation -->
            <div class="header-info-container grid__col-md-4 grid--align-self-center hidden-xs hidden-xxs hidden-sm hidden">
                <!--                    <span class="currency-rate-container">-->
                <!--                        <span><img src="--><!--/dist/img/eur.svg" alt="eur" class="eur-image"> HUF/EUR </span><span class="currency-rate"></span>-->
                <!--                    </span>-->
                <!--                    <span> | </span>-->
                <p class="weather-container">
                    <span class="date-container"></span>
                    <span> | </span>
                    <span id="weather"></span>
                </p>
            </div>
            <div class="grid--direction-row grid__col-sm-auto grid__col-md-1 hidden-xs hidden-xxs search-grid grid--align-self-center header-search-container hidden">
                <div class="grid__col-2">
                    <i class="fa fa-search" aria-hidden></i>
                </div>
                <div class="grid__col-10">
                    
<form role="search" method="get" class="search-form" action="https://budapestbeacon.com/search/">
    <input type="search" name="_sf_s" id="main-search" class="main-search" placeholder="Search">
</form>
                </div>
            </div>
        </div>
	</header><!-- #masthead -->

	<div id="content" class="site-content grid">

    <div class="grid post-header">
        <div class="grid post-header-container">
            <div class="grid__col-12">
                <h2 class="post-heading">Despite 12 percent pay rise, many skilled healthcare workers see no change in their salary</h2>
            </div>
            <div class="grid posted-on-container">
                <div class="grid__col-auto">
                    <p class="posted-on-line">
                        <span class="posted-on">December 5, 2017</span>
                        <span class="byline"> -
                            <a href="https://budapestbeacon.com/author/bpivarnyik/" title="Posts by Balázs Pivarnyik" class="author url fn" rel="author">Balázs Pivarnyik</a>                        </span>
                    </p>
                </div>
                <div class="grid__col-sm-3 hidden-xxs hidden-xs">
                    <div class="share-button-container">
                        <!-- Email -->
                        <a href="mailto:?Subject=Budapest Beacon article&amp;Body=https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/email.png" alt="Email" />
                        </a>

                        <!-- Facebook -->
                        <a href="http://www.facebook.com/sharer.php?u=https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary" target="_blank">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/facebook.png" alt="Facebook" />
                        </a>

                        <!-- Twitter -->
                        <a href="https://twitter.com/share?url=https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary&amp;text=BudapestBeacon&amp;hashtags=budapestbeacon" target="_blank">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/twitter.png" alt="Twitter" />
                        </a>

                        <i class="fa fa-chevron-circle-down more-social-icon" aria-hidden="true"></i>

                        <div class="more-social-container">
                            <!-- Digg -->
                            <a href="http://www.digg.com/submit?url=https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/diggit.png" alt="Digg" />
                            </a>

                            <!-- Google+ -->
                            <a href="https://plus.google.com/share?url=https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/google.png" alt="Google" />
                            </a>

                            <!-- LinkedIn -->
                            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://budapestbeacon.com/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-salary" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/linkedin.png" alt="LinkedIn" />
                            </a>

                            <!-- Pinterest -->
                            <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/pinterest.png" alt="Pinterest" />
                            </a>

                            <!-- Print -->
                            <a href="javascript:;" onclick="window.print()">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/print.png" alt="Print" />
                            </a>

                            <p class="shortened-url"><b>Permalink:</b> https://goo.gl/K2ScWQ</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

	<div id="primary" class="grid__col-md-8 content-area">
		<main id="main" class="post-main">
            <div id="quotablecontent"><figure id="attachment_73984" style="max-width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-73984" src="https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-1024x683.jpg" alt="https://www.dvidshub.net/image/2107101/operating-room-activity-aug-4-2015, Public Domain, https://commons.wikimedia.org/w/index.php?curid=51699212" width="1024" height="683" srcset="https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-1024x683.jpg 1024w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-300x200.jpg 300w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-768x512.jpg 768w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-640x427.jpg 640w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption class="wp-caption-text">Photo: Wikimedia Commons/Capt. David Murphy</figcaption></figure>
<p><span style="font-weight: 400;">Despite the recent 12 percent universal wage rise in the public healthcare sector, skilled healthcare workers&rsquo; wages remained unchanged, <a href="https://444.hu/2017/12/05/ugy-kapott-papiron-12-szazalekos-beremelest-a-magyar-egeszsegugyi-dolgozok-jo-resze-hogy-nem-vihetnek-haza-tobb-penzt">444.hu</a> reports. </span></p>
<p><span style="font-weight: 400;">The anomaly is due to the odd manner in which their salaries are calculated. Initially, when the guaranteed minimum wage was adopted many skilled healthcare workers saw a huge rise in their pay as they were adjusted to the minimum wage of skilled workers of other fields. However, much of the wage increase took the form of a payment supplement that bridged the gap between the low salaries of skilled healthcare workers and the guaranteed monthly minimum wage of HUF 161,000 (USD 600) in other sectors.</span></p>
<p><strong>Sleight of hand</strong></p>
<p><span style="font-weight: 400;">Although the 12 percent increase applied to skilled healthcare workers as well, their salary did not reach the guaranteed minimum wage. However as the base wage of skilled healthcare workers got closer to the guaranteed minimum wage, the government simply reduced the payment supplement, thus the total renumeration of skilled healthcare workers remained the same.</span></p>
<figure id="attachment_73986" style="max-width: 752px" class="wp-caption aligncenter"><img class="size-full wp-image-73986" src="https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-2.jpg" alt="Despite 12 percent pay rise, many skilled healthcare workers see no change in their salary" width="752" height="501" srcset="https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-2.jpg 752w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-2-300x200.jpg 300w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/12/despite-12-percent-pay-rise-many-skilled-healthcare-workers-see-no-change-in-their-salary-2-640x427.jpg 640w" sizes="(max-width: 752px) 100vw, 752px"><figcaption class="wp-caption-text">Medical orderly salary before (L) and after (R) the 12 percent pay rise | Source: 444.hu</figcaption></figure>
<p><span style="font-weight: 400;">According to a medical orderly, the pay rise was only good for the government in that from now on it can communicate that it has settled the payment issue of the healthcare system. The orderly told 444.hu of a colleague who has been working in the public healthcare system for 40 years and now finally received a HUF 7,000 (USD 26.40) raise. However, the orderly said, those who &ldquo;only&rdquo; have 20 years of employment relationship see no change in their paycheck. </span></p>
<p><span style="font-weight: 400;">The orderly also told 444.hu that another colleague had left the healthcare system to work at an international DIY chain store. There, the orderly said, the ex-colleague receives a substantially higher salary than what is provided in the healthcare system even with various supplements and allowances. Earlier the <a href="https://budapestbeacon.com/nurses-leaving-public-health-care-system-for-private-sector/">Budapest Beacon reported</a> that vast numbers of skilled healthcare workers &ndash; especially nurses &ndash; have left the sector for better paid and less stressful jobs in the commercial sector.</span></p>
<p><span style="font-weight: 400;">In the meantime, the government has announced an eight percent raise for next year in the public healthcare sector. However, this will still leave many skilled healthcare workers with an unchanged salary as their base salary would still not reach the guaranteed minimum wage. </span></p>
</div>
        </main>
	</div><!-- #primary -->

<aside id="secondary" class="grid__col-md-4 widget-area">

	<section id="widget_crp-2" class="widget widget_widget_crp"><h2 class="widget-title">Related Posts</h2><div class="crp_related_widget"><ul><li><a href="https://budapestbeacon.com/gki-hungary-suffers-acute-shortage-skilled-workers/"    ><span class="crp_title">GKI: Hungary suffering acute shortage of skilled workers</span></a><span class="crp_date"> January 4, 2017</span> </li><li><a href="https://budapestbeacon.com/despite-government-efforts-hungarian-healthcare-system-still-vastly-underfinanced/"    ><span class="crp_title">Despite government efforts the Hungarian healthcare system is still vastly underfinanced</span></a><span class="crp_date"> September 28, 2017</span> </li><li><a href="https://budapestbeacon.com/hungarian-healthcare-workers-demonstrate-for-higher-wages/"    ><span class="crp_title">Hungarian healthcare workers demonstrate for higher wages</span></a><span class="crp_date"> May 13, 2015</span> </li><li><a href="https://budapestbeacon.com/healthcare-workers-threaten-to-resign-en-mass/"    ><span class="crp_title">Healthcare workers threaten to resign en masse</span></a><span class="crp_date"> July 2, 2015</span> </li><li><a href="https://budapestbeacon.com/government-reneges-on-promise-to-give-public-healthcare-workers-a-raise/"    ><span class="crp_title">Government reneges on promise to give public healthcare workers a raise</span></a><span class="crp_date"> February 6, 2016</span> </li></ul><div class="crp_clear"></div></div></section></aside><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->

<!--<div class="grid video-grid">-->
<!--    <div class="grid__col-auto">-->
<!--        --><!--    </div>-->
<!--</div>-->

<footer id="colophon" class="site-footer">
    <div class="grid">
        <div class="grid__col-md-5">
            <h3>Contact</h3>
            <p>Inquiries should be directed to inquiry(at)budapestbeacon.com. Letters to the editor should be directed to letters(at)budapestbeacon.com.</p>
        </div>
        <div class="grid__col-md-5">
            <h3>About</h3>
            <p>The Budapest Beacon is an online news publication committed to fact-based reporting about what is really happening in Hungary. The Budapest Beacon is published by the Real Reporting Foundation.</p>
        </div>
        <div class="grid__col-md-2">
            <h3>Navigation</h3>
            <div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-51540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51540"><a href="https://budapestbeacon.com/translated-articles/" itemprop="url">Translated Articles</a></li>
<li id="menu-item-51541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51541"><a href="https://budapestbeacon.com/podcasts/" itemprop="url">Podcasts</a></li>
<li id="menu-item-51542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51542"><a href="https://budapestbeacon.com/videos/" itemprop="url">Videos</a></li>
<li id="menu-item-51625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51625"><a href="https://budapestbeacon.com/timeline/" itemprop="url">Timeline</a></li>
<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="https://budapestbeacon.com/contact-us/" itemprop="url">Contact</a></li>
<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://budapestbeacon.com/us/" itemprop="url">About</a></li>
</ul></div>        </div>
    </div>
    <aside class="social-media-link-container hidden-sm hidden-xs hidden-xxs">
        <ul class="social-media-links grid grid--justify-center">
            <li class="facebook-link"><a href="https://www.facebook.com/BudapestBeacon/"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
            <li class="twitter-link"><a href="https://twitter.com/budapestbeacon"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
            <li class="email-link"><a href="mailto:inquiry@budapestbeacon.com"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </aside>
    <p class="copyright">The Budapest Beacon</p>
</footer><!-- #colophon -->

		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
					width: 80% !important;
					padding: 0 0 0 0;
												margin: 0 auto;
									}
				.pgntn-page-pagination a {
					color: #0c0000 !important;
					background-color: #f2f2f2 !important;
					text-decoration: none !important;
					border: none !important;
									}
				.pgntn-page-pagination a:hover {
					color: #606060 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #ffffff !important;
					color: #606060 !important;
					border: none !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='https://goo.gl/K2ScWQ' data-author='' data-related='BudapestBeacon' data-hashtags='healthcare,salary,skilled labour,'> tweet</a><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-51536" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/translated-articles/" class="responsive-menu-item-link" itemprop="url">Translated Articles</a></li><li id="responsive-menu-item-50766" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/videos/" class="responsive-menu-item-link" itemprop="url">Videos</a></li><li id="responsive-menu-item-50765" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/podcasts/" class="responsive-menu-item-link" itemprop="url">Podcasts</a></li><li id="responsive-menu-item-51626" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/timeline/" class="responsive-menu-item-link" itemprop="url">Timeline</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://budapestbeacon.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                            </div>
</div>
<!-- <link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/pagination/css/nav-style.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/ca4972e4e0bc7d6f94a50ff4e36c529c/1511865455index.css" media="all"/>
<script type='text/javascript' src='https:////platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/skip-link-focus-fix.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/jquery.simpleWeather.min.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/main.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/lity.min.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</div><!--.overflow-hidden-->
</body>
</html><!-- WP Fastest Cache file was created in 0.588882923126 seconds, on 05-12-17 22:08:48 --><!-- via php -->