<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Poll: Most voters do not believe in the existence of a &quot;Soros plan&quot; - The Budapest Beacon</title>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
											margin: 0 auto;
										width: 80% !important;
				}
				.pgntn-page-pagination a {
					color: #0c0000 !important;
					background-color: #f2f2f2 !important;
					text-decoration: none !important;
					border: none !important;
									}
				.pgntn-page-pagination a:hover {
					color: #606060 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {			
					background-color: #ffffff !important;
					color: #606060 !important;
					border: none !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="george soros, national consultation, poll, soros plan, survey, hungary, politics" />
<meta name="original-source" content="https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan/" />
<link rel="canonical" href="https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan/" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll: Most voters do not believe in the existence of a &quot;Soros plan&quot;" />
<meta property="og:description" content="Despite the depressing government propaganda campaign, most voters do not believe in the existence of the &quot;Soros plan.&quot;" />
<meta property="og:url" content="https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan/" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:tag" content="george soros" />
<meta property="article:tag" content="national consultation" />
<meta property="article:tag" content="poll" />
<meta property="article:tag" content="soros plan" />
<meta property="article:tag" content="survey" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-10-20T17:52:39+02:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="https://budapestbeacon.com/wp-content/uploads/2017/10/hungarian-helsinki-committee-sues-propaganda-ministry-over-national-consultation.jpg" />
<meta property="og:image:secure_url" content="https://budapestbeacon.com/wp-content/uploads/2017/10/hungarian-helsinki-committee-sues-propaganda-ministry-over-national-consultation.jpg" />
<meta property="og:image:width" content="752" />
<meta property="og:image:height" content="501" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Despite the depressing government propaganda campaign, most voters do not believe in the existence of the &quot;Soros plan.&quot; " />
<meta name="twitter:title" content="Poll: Most voters do not believe in the existence of a &quot;Soros plan&quot; - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="https://budapestbeacon.com/wp-content/uploads/2017/10/hungarian-helsinki-committee-sues-propaganda-ministry-over-national-consultation.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/budapestbeacon.com\/","name":"The Budapest Beacon","potentialAction":{"@type":"SearchAction","target":"https:\/\/budapestbeacon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/budapestbeacon.com\/poll-voters-not-believe-existence-soros-plan\/","sameAs":["http:\/\/www.facebook.com\/BudapestBeacon","https:\/\/plus.google.com\/104353776073007363286\/","https:\/\/twitter.com\/BudapestBeacon"],"@id":"#organization","name":"The Budapest Beacon","logo":"http:\/\/budapestbeacon.com\/wp-content\/uploads\/2015\/11\/1383772_731824806834095_1718720963_n.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="https://budapestbeacon.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44693216-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https://1207650410.rsc.cdn77.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='ajax-load-more-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/pagination/css/nav-style.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quotable-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-oembed-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/responsive-oembed/responsive-oembed.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/2f50716c5518b780b02b0c1a0d1fca1e/1508181637index.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='budapest-beacon-style-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/style.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='budapest-beacon-grid-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/reflex.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='budapest-beacon-main-style-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/main.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/47d81b7aac1740ef2a35b0069043263c/1508181637index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/budapestbeacon.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/a626ed35d2ffaa22ea4a4f4ec8c3bc01/1508261598index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script> -->
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/budapestbeacon.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"71900","token":"678b467da2"};
/* ]]> */
</script>
<script src='https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/0c57fb25b210ec1b277686a9b242626e/1508513300index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script> -->
<link rel='https://api.w.org/' href='https://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://goo.gl/kehg2w' />
<link rel="alternate" type="application/json+oembed" href="https://budapestbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbudapestbeacon.com%2Fpoll-voters-not-believe-existence-soros-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://budapestbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbudapestbeacon.com%2Fpoll-voters-not-believe-existence-soros-plan%2F&#038;format=xml" />
			<meta property="fb:pages" content="731815466835029 " />
							<meta property="ia:markup_url" content="https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan/?ia_markup=1" />
				      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://budapestbeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ebf8988b-0a1b-45be-a605-7429d03be326';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.087eca46-faed-450d-af5b-90e7f525c88c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan/amp/" /><style>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</style><script>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</script>    <link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700,700i|Open+Sans:400,400i,700" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-71900 single-format-standard responsive-menu-slide-left">
<div class="overflow-hidden">
<a href="http://hu.budapestbeacon.com" class="language-switch hidden-sm hidden-xs hidden-xxs">
    <span>HU</span>
</a>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
        <aside class="top-banner grid">
            <div class="grid__col-sm-12 grid__col-xs-12 grid__col-xxs-12 grid__col-md-12">
                <h1 class="bb-heading"><a href="/">The Budapest Beacon</a></h1>
            </div>
        </aside>
        
<section class="post-ribbon">
    
<!-- WordPress Popular Posts Plugin v4.0.6 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="post"><a href="https://budapestbeacon.com/one-quarter-hungarians-risk-poverty-social-exclusion/" title="One-quarter of Hungarians at risk of poverty or social exclusion" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/71852-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/one-quarter-hungarians-risk-poverty-social-exclusion/" title="One-quarter of Hungarians at risk of poverty or social exclusion" class="wpp-post-title" target="_self">One-quarter of Hungarians at risk of poverty or social exclusion</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/fidesz-vice-president-can-gain-majority-elections-will-happy/" title="Fidesz vice-president: If we can gain a majority in the elections I will be happy" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/71873-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/fidesz-vice-president-can-gain-majority-elections-will-happy/" title="Fidesz vice-president: If we can gain a majority in the elections I will be happy" class="wpp-post-title" target="_self">Fidesz vice-president: If we can gain a majority in the elections I will be happy</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/govt-extends-lex-ceu-compliance-deadline-one-year/" title="Gov&#8217;t extends Lex CEU compliance deadline by one year&#8230;but why?" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/71754-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/govt-extends-lex-ceu-compliance-deadline-one-year/" title="Gov&#8217;t extends Lex CEU compliance deadline by one year&#8230;but why?" class="wpp-post-title" target="_self">Gov&#8217;t extends Lex CEU compliance deadline by one year&#8230;but why?</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/satan-using-soros-plan-brussels-usher-apocalypse/" title="Satan is using the Soros Plan and Brussels to usher in the apocalypse!" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/71327-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/satan-using-soros-plan-brussels-usher-apocalypse/" title="Satan is using the Soros Plan and Brussels to usher in the apocalypse!" class="wpp-post-title" target="_self">Satan is using the Soros Plan and Brussels to usher in the apocalypse!</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/us-charge-daffaires-addresses-media-challenges-hungary-head/" title="US Chargé d&#8217;affaires addresses media challenges in Hungary head-on" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/71750-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/us-charge-daffaires-addresses-media-challenges-hungary-head/" title="US Chargé d&#8217;affaires addresses media challenges in Hungary head-on" class="wpp-post-title" target="_self">US Chargé d&#8217;affaires addresses media challenges in Hungary head-on</a></h2></header></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.6 -->
</section>

        <div class="grid hidden-xs hidden-xxs">
            <nav id="site-navigation" class="main-navigation  grid__col-12 justify-center">
                <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-51536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51536"><a href="https://budapestbeacon.com/translated-articles/">Translated Articles</a></li>
<li id="menu-item-50766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50766"><a href="https://budapestbeacon.com/videos/">Videos</a></li>
<li id="menu-item-50765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50765"><a href="https://budapestbeacon.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51626"><a href="https://budapestbeacon.com/timeline/">Timeline</a></li>
</ul></div>            </nav><!-- #site-navigation -->
            <div class="header-info-container grid__col-md-4 grid--align-self-center hidden-xs hidden-xxs hidden-sm hidden">
                <!--                    <span class="currency-rate-container">-->
                <!--                        <span><img src="--><!--/dist/img/eur.svg" alt="eur" class="eur-image"> HUF/EUR </span><span class="currency-rate"></span>-->
                <!--                    </span>-->
                <!--                    <span> | </span>-->
                <p class="weather-container">
                    <span class="date-container"></span>
                    <span> | </span>
                    <span id="weather"></span>
                </p>
            </div>
            <div class="grid--direction-row grid__col-sm-auto grid__col-md-1 hidden-xs hidden-xxs search-grid grid--align-self-center header-search-container hidden">
                <div class="grid__col-2">
                    <i class="fa fa-search" aria-hidden></i>
                </div>
                <div class="grid__col-10">
                    
<form role="search" method="get" class="search-form" action="https://budapestbeacon.com/search/">
    <input type="search" name="_sf_s" id="main-search" class="main-search" placeholder="Search">
</form>
                </div>
            </div>
        </div>
	</header><!-- #masthead -->

	<div id="content" class="site-content grid">

    <div class="grid post-header">
        <div class="grid post-header-container">
            <div class="grid__col-12">
                <h2 class="post-heading">Poll: Most voters do not believe in the existence of a &#8220;Soros plan&#8221;</h2>
            </div>
            <div class="grid posted-on-container">
                <div class="grid__col-auto">
                    <p class="posted-on-line">
                        <span class="posted-on">October 20, 2017</span>
                        <span class="byline"> -
                            <a href="https://budapestbeacon.com/author/bpivarnyik/" title="Posts by Balázs Pivarnyik" class="author url fn" rel="author">Balázs Pivarnyik</a>                        </span>
                    </p>
                </div>
                <div class="grid__col-sm-3 hidden-xxs hidden-xs">
                    <div class="share-button-container">
                        <!-- Email -->
                        <a href="mailto:?Subject=Budapest Beacon article&amp;Body=https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/email.png" alt="Email" />
                        </a>

                        <!-- Facebook -->
                        <a href="http://www.facebook.com/sharer.php?u=https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan" target="_blank">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/facebook.png" alt="Facebook" />
                        </a>

                        <!-- Twitter -->
                        <a href="https://twitter.com/share?url=https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan&amp;text=BudapestBeacon&amp;hashtags=budapestbeacon" target="_blank">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/twitter.png" alt="Twitter" />
                        </a>

                        <i class="fa fa-chevron-circle-down more-social-icon" aria-hidden="true"></i>

                        <div class="more-social-container">
                            <!-- Digg -->
                            <a href="http://www.digg.com/submit?url=https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/diggit.png" alt="Digg" />
                            </a>

                            <!-- Google+ -->
                            <a href="https://plus.google.com/share?url=https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/google.png" alt="Google" />
                            </a>

                            <!-- LinkedIn -->
                            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://budapestbeacon.com/poll-voters-not-believe-existence-soros-plan" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/linkedin.png" alt="LinkedIn" />
                            </a>

                            <!-- Pinterest -->
                            <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/pinterest.png" alt="Pinterest" />
                            </a>

                            <!-- Print -->
                            <a href="javascript:;" onclick="window.print()">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/print.png" alt="Print" />
                            </a>

                            <p class="shortened-url"><b>Permalink:</b> https://goo.gl/kehg2w</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

	<div id="primary" class="grid__col-md-8 content-area">
		<main id="main" class="post-main">
            <div id="quotablecontent"><p>The relative majority of Hungarians do not believe that a &ldquo;Soros plan&rdquo; exists, according to a recent poll by the Jobbik-tied pollster Ir&aacute;nyt&#369;, reports <em><a href="https://mno.hu/belfold/iranytu-a-tobbseg-szerint-nem-letezik-soros-terv-2422546">Magyar Nemzet</a></em>.</p>
<p>Some 43 percent of the respondents said that in reality there is no such thing as a &ldquo;Soros plan,&rdquo; as opposed to the 39 percent who believe in the existence of such a plan, according to the poll. Considering the government&rsquo;s heavy propaganda and the traditional loyalty of Fidesz voters, it came as no surprise that two-thirds of Fidesz-Christian Democratic People&rsquo;s Party voters believe in the existence of &ldquo;George Soros&rsquo;s dangerous plan&rdquo;. However, even 19 percent of the voters of the governing coalition said that they do not believe in the existence of the plan.</p>
<p>Among the opposition parties, Jobbik has the most Soros-plan believers among its ranks, some 39 percent. However, they still remain a minority as 45 percent of Jobbik voters gave a negative answer. The share of those who believe in the existence of the &ldquo;Soros plan&rdquo; is roughly 20 percent among Hungarian Socialist Party (MSZP) voters, 16 percent among Democratic Coalition (DK) voters, and 14 percent among Politics Can Be Different (LMP) voters. The share of those who do not believe in the existence of a &ldquo;Soros plan&rdquo; is above 60 percent in all three aforementioned parties.</p>
<p>According to the poll, the national consultation on the &ldquo;Soros-plan&rdquo; is rejected by the majority of respondents. Some 57 percent of the respondents said that they think that the national consultation is &ldquo;a bad idea&rdquo; opposed to the 30 percent who think that it &ldquo;a good idea&rdquo;. Even some 29 percent of Fidesz voters said that they think that the consultation is a bad idea.</p>
<p>The rejection of the national consultation on the Soros plan is remarkable among the sympathizers of the opposition parties. 64 percent of Jobbik, 69 percent of MSZP, 86 percent of LMP and 92 percent of DK voters said that they think that the national consultation is a bad idea.</p>
</div>
        </main>
	</div><!-- #primary -->

<aside id="secondary" class="grid__col-md-4 widget-area">

	<section id="widget_crp-2" class="widget widget_widget_crp"><h2 class="widget-title">Related Posts</h2><div class="crp_related_widget"><ul><li><a href="https://budapestbeacon.com/retvari-gender-studies-not-science-no-benefits-hungarian-society/"    ><span class="crp_title">Rétvári: Gender studies is not a science and goes against natural human existence</span></a><span class="crp_date"> March 17, 2017</span> </li><li><a href="https://budapestbeacon.com/poll-refugee-question-third-important-issue-hungarians/"    ><span class="crp_title">Poll: &#8220;Refugee question&#8221; the third most important issue for Hungarians</span></a><span class="crp_date"> September 29, 2016</span> </li><li><a href="https://budapestbeacon.com/nowus-protesters-to-merkel-we-believe-in-the-rule-of-law-and-we-will-restore-it/"    ><span class="crp_title">&#8220;NowUs&#8221; protesters to Merkel: “We believe in the rule of law, and we will restore it”</span></a><span class="crp_date"> February 2, 2015</span> </li><li><a href="https://budapestbeacon.com/53-of-hungarians-believe-refugee-crisis-is-a-conspiracy-of-some-kind/"    ><span class="crp_title">Majority of Hungarians believe refugee crisis is a conspiracy of some kind</span></a><span class="crp_date"> December 21, 2015</span> </li><li><a href="https://budapestbeacon.com/54-of-hungarians-believe-hungary-will-leave-the-eu-within-ten-years-time/"    ><span class="crp_title">54% of Hungarians believe Hungary will leave the EU within ten years</span></a><span class="crp_date"> August 16, 2016</span> </li></ul><div class="crp_clear"></div></div></section></aside><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->

<!--<div class="grid video-grid">-->
<!--    <div class="grid__col-auto">-->
<!--        --><!--    </div>-->
<!--</div>-->

<footer id="colophon" class="site-footer">
    <div class="grid">
        <div class="grid__col-md-5">
            <h3>Contact</h3>
            <p>Inquiries should be directed to inquiry(at)budapestbeacon.com. Letters to the editor should be directed to letters(at)budapestbeacon.com.</p>
        </div>
        <div class="grid__col-md-5">
            <h3>About</h3>
            <p>The Budapest Beacon is an online news publication committed to fact-based reporting about what is really happening in Hungary. The Budapest Beacon is published by the Real Reporting Foundation.</p>
        </div>
        <div class="grid__col-md-2">
            <h3>Navigation</h3>
            <div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-51540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51540"><a href="https://budapestbeacon.com/translated-articles/">Translated Articles</a></li>
<li id="menu-item-51541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51541"><a href="https://budapestbeacon.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51542"><a href="https://budapestbeacon.com/videos/">Videos</a></li>
<li id="menu-item-51625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51625"><a href="https://budapestbeacon.com/timeline/">Timeline</a></li>
<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="https://budapestbeacon.com/contact-us/">Contact</a></li>
<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://budapestbeacon.com/us/">About</a></li>
</ul></div>        </div>
    </div>
    <aside class="social-media-link-container hidden-sm hidden-xs hidden-xxs">
        <ul class="social-media-links grid grid--justify-center">
            <li class="facebook-link"><a href="https://www.facebook.com/BudapestBeacon/"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
            <li class="twitter-link"><a href="https://twitter.com/budapestbeacon"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
            <li class="email-link"><a href="mailto:inquiry@budapestbeacon.com"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </aside>
    <p class="copyright">The Budapest Beacon</p>
</footer><!-- #colophon -->

<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='https://goo.gl/kehg2w' data-author='' data-related='BudapestBeacon' data-hashtags='george soros,national consultation,poll,soros plan,survey,'> tweet</a><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-51536" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/translated-articles/" class="responsive-menu-item-link">Translated Articles</a></li><li id="responsive-menu-item-50766" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/videos/" class="responsive-menu-item-link">Videos</a></li><li id="responsive-menu-item-50765" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/podcasts/" class="responsive-menu-item-link">Podcasts</a></li><li id="responsive-menu-item-51626" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/timeline/" class="responsive-menu-item-link">Timeline</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://budapestbeacon.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                            </div>
</div>
<script type='text/javascript' src='https:////platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/skip-link-focus-fix.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/jquery.simpleWeather.min.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/main.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/lity.min.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</div><!--.overflow-hidden-->
</body>
</html><!-- WP Fastest Cache file was created in 1.5934181213379 seconds, on 20-10-17 17:53:04 --><!-- via php -->