<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>U of Miskolc obliges students to attend Minister of Defence&#039;s lecture - The Budapest Beacon</title>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
											margin: 0 auto;
										width: 80% !important;
				}
				.pgntn-page-pagination a {
					color: #0c0000 !important;
					background-color: #f2f2f2 !important;
					text-decoration: none !important;
					border: none !important;
									}
				.pgntn-page-pagination a:hover {
					color: #606060 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {			
					background-color: #ffffff !important;
					color: #606060 !important;
					border: none !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="istván simicksó, university of miskolc, hungary, politics" />
<meta name="original-source" content="https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture/" />
<link rel="canonical" href="https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture/" />
<link rel="publisher" href="https://plus.google.com/104353776073007363286/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U of Miskolc obliges students to attend Minister of Defence&#039;s lecture" />
<meta property="og:description" content="Although the university denies that it obliged students to attend Simicskó&#039;s lecture, several sources claim that this is &quot;common practice&quot;." />
<meta property="og:url" content="https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture/" />
<meta property="og:site_name" content="The Budapest Beacon" />
<meta property="article:publisher" content="http://www.facebook.com/BudapestBeacon" />
<meta property="article:tag" content="istván simicksó" />
<meta property="article:tag" content="university of miskolc" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-11-27T18:23:47+01:00" />
<meta property="article:modified_time" content="2017-11-28T09:34:59+01:00" />
<meta property="og:updated_time" content="2017-11-28T09:34:59+01:00" />
<meta property="fb:app_id" content="1510835932473452" />
<meta property="og:image" content="https://budapestbeacon.com/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture.jpg" />
<meta property="og:image:secure_url" content="https://budapestbeacon.com/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Although the university denies that it obliged students to attend Simicskó&#039;s lecture, several sources claim that this is &quot;common practice&quot;." />
<meta name="twitter:title" content="U of Miskolc obliges students to attend Minister of Defence&#039;s lecture - The Budapest Beacon" />
<meta name="twitter:site" content="@BudapestBeacon" />
<meta name="twitter:image" content="https://budapestbeacon.com/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture.jpg" />
<meta name="twitter:creator" content="@BudapestBeacon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/budapestbeacon.com\/","name":"The Budapest Beacon","potentialAction":{"@type":"SearchAction","target":"https:\/\/budapestbeacon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/budapestbeacon.com\/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture\/","sameAs":["http:\/\/www.facebook.com\/BudapestBeacon","https:\/\/plus.google.com\/104353776073007363286\/","https:\/\/twitter.com\/BudapestBeacon"],"@id":"#organization","name":"The Budapest Beacon","logo":"http:\/\/budapestbeacon.com\/wp-content\/uploads\/2015\/11\/1383772_731824806834095_1718720963_n.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Budapest Beacon &raquo; Feed" href="https://budapestbeacon.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44693216-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44693216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https://1207650410.rsc.cdn77.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='ajax-load-more-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/pagination/css/nav-style.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quotable-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-oembed-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/responsive-oembed/responsive-oembed.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/3a4755b55b3e61fa8a38b17ed2ec6aef/1511865455index.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='budapest-beacon-style-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/style.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='budapest-beacon-grid-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/reflex.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='budapest-beacon-main-style-css'  href='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/css/main.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='authorsure-css'  href='https://1207650410.rsc.cdn77.org/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/47d81b7aac1740ef2a35b0069043263c/1511865455index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/budapestbeacon.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/5fc1f219e063eced2637cb414ba79153/1511865455index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> -->
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/budapestbeacon.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"73614","token":"5e11b2dce9"};
/* ]]> */
</script>
<script src='https://1207650410.rsc.cdn77.org/wp-content/cache/wpfc-minified/ac1f92381049283b42d0a9a2dad2a364/1511865455index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script> -->
<link rel='https://api.w.org/' href='https://budapestbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://budapestbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://budapestbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://goo.gl/5PrxQr' />
<link rel="alternate" type="application/json+oembed" href="https://budapestbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbudapestbeacon.com%2Fu-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://budapestbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbudapestbeacon.com%2Fu-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture%2F&#038;format=xml" />
			<meta property="fb:pages" content="731815466835029 " />
							<meta property="ia:markup_url" content="https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//budapestbeacon.com/?wordfence_lh=1&hid=EE03354A7C56D2CA7CBD1B390B12BF52');
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://budapestbeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ebf8988b-0a1b-45be-a605-7429d03be326';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://budapestbeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.087eca46-faed-450d-af5b-90e7f525c88c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture/amp/" /><style>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</style><script>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</script>z
    <link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700,700i|Open+Sans:400,400i,700" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-73614 single-format-standard responsive-menu-slide-left">
<div class="overflow-hidden">
<a href="http://hu.budapestbeacon.com" class="language-switch hidden-sm hidden-xs hidden-xxs">
    <span>HU</span>
</a>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
        <aside class="top-banner grid">
            <div class="grid__col-sm-12 grid__col-xs-12 grid__col-xxs-12 grid__col-md-12">
                <h1 class="bb-heading"><a href="/">The Budapest Beacon</a></h1>
            </div>
        </aside>
        
<section class="post-ribbon">
    
<!-- WordPress Popular Posts Plugin v4.0.12 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li class="post"><a href="https://budapestbeacon.com/gemesi-never-seen-corruption-scale/" title="Gémesi: &#8220;I have never seen corruption on this scale&#8221;" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73559-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/gemesi-never-seen-corruption-scale/" title="Gémesi: &#8220;I have never seen corruption on this scale&#8221;" class="wpp-post-title" target="_self">Gémesi: &#8220;I have never seen corruption on this scale&#8221;</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/hungary-kicks-off-usd-3-6-billion-belgrade-budapest-rail-line-investment/" title="Hungary kicks off USD 3.6 billion Belgrade-Budapest rail line investment" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73590-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/hungary-kicks-off-usd-3-6-billion-belgrade-budapest-rail-line-investment/" title="Hungary kicks off USD 3.6 billion Belgrade-Budapest rail line investment" class="wpp-post-title" target="_self">Hungary kicks off USD 3.6 billion Belgrade-Budapest rail line investment</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/hungarian-police-conclude-soros-poses-no-danger-hungary/" title="Hungarian police conclude neither George Soros nor OSF pose a threat to Hungary" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73633-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/hungarian-police-conclude-soros-poses-no-danger-hungary/" title="Hungarian police conclude neither George Soros nor OSF pose a threat to Hungary" class="wpp-post-title" target="_self">Hungarian police conclude neither George Soros nor OSF pose a threat to Hungary</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/chinese-premier-arrives-budapest-regional-summit-tibetan-flags-not-allowed/" title="Chinese premier arrives in Budapest for regional summit, Tibetan flags not allowed" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73586-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/chinese-premier-arrives-budapest-regional-summit-tibetan-flags-not-allowed/" title="Chinese premier arrives in Budapest for regional summit, Tibetan flags not allowed" class="wpp-post-title" target="_self">Chinese premier arrives in Budapest for regional summit, Tibetan flags not allowed</a></h2></header></li>
<li class="post"><a href="https://budapestbeacon.com/constitutional-court-unlikely-discuss-lex-ceu-ngo-law-elections/" title="Constitutional Court unlikely to discuss Lex CEU and NGO law before the election" target="_self"><img src="https://1207650410.rsc.cdn77.org/wp-content/uploads/wordpress-popular-posts/73526-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://budapestbeacon.com/constitutional-court-unlikely-discuss-lex-ceu-ngo-law-elections/" title="Constitutional Court unlikely to discuss Lex CEU and NGO law before the election" class="wpp-post-title" target="_self">Constitutional Court unlikely to discuss Lex CEU and NGO law before the election</a></h2></header></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.12 -->
</section>

        <div class="grid hidden-xs hidden-xxs">
            <nav id="site-navigation" class="main-navigation  grid__col-12 justify-center">
                <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-51536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51536"><a href="https://budapestbeacon.com/translated-articles/" itemprop="url">Translated Articles</a></li>
<li id="menu-item-50766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50766"><a href="https://budapestbeacon.com/videos/" itemprop="url">Videos</a></li>
<li id="menu-item-50765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50765"><a href="https://budapestbeacon.com/podcasts/" itemprop="url">Podcasts</a></li>
<li id="menu-item-51626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51626"><a href="https://budapestbeacon.com/timeline/" itemprop="url">Timeline</a></li>
</ul></div>            </nav><!-- #site-navigation -->
            <div class="header-info-container grid__col-md-4 grid--align-self-center hidden-xs hidden-xxs hidden-sm hidden">
                <!--                    <span class="currency-rate-container">-->
                <!--                        <span><img src="--><!--/dist/img/eur.svg" alt="eur" class="eur-image"> HUF/EUR </span><span class="currency-rate"></span>-->
                <!--                    </span>-->
                <!--                    <span> | </span>-->
                <p class="weather-container">
                    <span class="date-container"></span>
                    <span> | </span>
                    <span id="weather"></span>
                </p>
            </div>
            <div class="grid--direction-row grid__col-sm-auto grid__col-md-1 hidden-xs hidden-xxs search-grid grid--align-self-center header-search-container hidden">
                <div class="grid__col-2">
                    <i class="fa fa-search" aria-hidden></i>
                </div>
                <div class="grid__col-10">
                    
<form role="search" method="get" class="search-form" action="https://budapestbeacon.com/search/">
    <input type="search" name="_sf_s" id="main-search" class="main-search" placeholder="Search">
</form>
                </div>
            </div>
        </div>
	</header><!-- #masthead -->

	<div id="content" class="site-content grid">

    <div class="grid post-header">
        <div class="grid post-header-container">
            <div class="grid__col-12">
                <h2 class="post-heading">U of Miskolc obliges students to attend Minister of Defence&#8217;s lecture</h2>
            </div>
            <div class="grid posted-on-container">
                <div class="grid__col-auto">
                    <p class="posted-on-line">
                        <span class="posted-on">November 27, 2017</span>
                        <span class="byline"> -
                            <a href="https://budapestbeacon.com/author/bpivarnyik/" title="Posts by Balázs Pivarnyik" class="author url fn" rel="author">Balázs Pivarnyik</a>                        </span>
                    </p>
                </div>
                <div class="grid__col-sm-3 hidden-xxs hidden-xs">
                    <div class="share-button-container">
                        <!-- Email -->
                        <a href="mailto:?Subject=Budapest Beacon article&amp;Body=https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/email.png" alt="Email" />
                        </a>

                        <!-- Facebook -->
                        <a href="http://www.facebook.com/sharer.php?u=https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture" target="_blank">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/facebook.png" alt="Facebook" />
                        </a>

                        <!-- Twitter -->
                        <a href="https://twitter.com/share?url=https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture&amp;text=BudapestBeacon&amp;hashtags=budapestbeacon" target="_blank">
                            <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/twitter.png" alt="Twitter" />
                        </a>

                        <i class="fa fa-chevron-circle-down more-social-icon" aria-hidden="true"></i>

                        <div class="more-social-container">
                            <!-- Digg -->
                            <a href="http://www.digg.com/submit?url=https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/diggit.png" alt="Digg" />
                            </a>

                            <!-- Google+ -->
                            <a href="https://plus.google.com/share?url=https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/google.png" alt="Google" />
                            </a>

                            <!-- LinkedIn -->
                            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://budapestbeacon.com/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture" target="_blank">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/linkedin.png" alt="LinkedIn" />
                            </a>

                            <!-- Pinterest -->
                            <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/pinterest.png" alt="Pinterest" />
                            </a>

                            <!-- Print -->
                            <a href="javascript:;" onclick="window.print()">
                                <img src="https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/img/somacro/print.png" alt="Print" />
                            </a>

                            <p class="shortened-url"><b>Permalink:</b> https://goo.gl/5PrxQr</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

	<div id="primary" class="grid__col-md-8 content-area">
		<main id="main" class="post-main">
            <div id="quotablecontent"><figure id="attachment_73617" style="max-width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-73617" src="https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture-1024x683.jpg" alt="U of Miskolc obliges students to attend Minister of Defence's lecture" width="1024" height="683" srcset="https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture-1024x683.jpg 1024w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture-300x200.jpg 300w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture-768x512.jpg 768w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture-640x427.jpg 640w, https://1207650410.rsc.cdn77.org/wp-content/uploads/2017/11/u-of-miskolc-obliges-students-to-attend-minister-of-defences-lecture.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption class="wp-caption-text">Minister of Defence Istv&aacute;n Simicsk&oacute; at a 2016 NATO summit | Photo: Flickr/NATO North Atlantic Treaty Organization</figcaption></figure>
<p>The University of Miskolc has ordered its students to attend Minister of Defence Istv&aacute;n Simicsk&oacute;&rsquo;s lecture, reports <a href="https://index.hu/belfold/2017/11/24/miskolci_egyetem_simicsko_istvan/">index.hu</a> based on sources at the university.</p>
<p><strong>Captive audience</strong></p>
<p>Worried about a probable low attendance, leadership of the University of Miskolc has allegedly decided to ordain a Rector break during Simicsk&oacute;&rsquo;s lecture titled &ldquo;Defense &ndash; the role of home defense and military, or what can we do for our home country.&rdquo; Students whose timetable clashes with the lecture will have to attend as they will be exempt from their classes.</p>
<p>&ldquo;I suppose that under the guise of home defense he will talk about the &lsquo;Soros plan&rsquo;, which wouldn&rsquo;t be a problem on its own if classes weren&rsquo;t canceled as a result and it wouldn&rsquo;t be obligatory to attend a party propaganda lecture,&rdquo; an affected person told index.hu.</p>
<p>According to an index.hu source, the university requires teachers to attend as well, and there is at least one teacher who refuses to let their students attend. The source told the news site that leaders of the university expect to have as many students attending the lecture as possible, and it is a common practice at the campus for a visiting &ldquo;VIP&rdquo;. The source alleged that the university leadership usually prescribes actual quotas per faculty to boost attendance of similar events.</p>
<p>&ldquo;These provisions, to put it gently, were not met with positive reaction from teachers and students,&rdquo; another affected person told index.hu.</p>
<p><strong>Nobody is obliged to attend</strong></p>
<p>Index.hu <a href="http://index.hu/belfold/2017/11/25/a_miskolci_egyetem_szerint_senkinek_sem_kotelezo_simicskot_meghallgatnia/">contacted the Rector&rsquo;s Office</a>, which refuted claims that it obliged students to attend Simicsk&oacute;&rsquo;s lecture.</p>
<p>&ldquo;Not a Rector break but an educational break was issued at the time of the lecture,&rdquo; Rector Andr&aacute;s Torma told the news site. Torma stressed that students are not obliged to attend the lecture so it cannot happen that either students or teachers are forced to do so instead of their canceled classes.</p>
<p><strong>No party politics at universities except&hellip;</strong></p>
<p>According to the University of Miskolc, the lecture by the Minister of Defence cannot be considered a political event as the Rector has declared that the university does not give a home to political events, and parties are not even allowed to organize debates on the campus.</p>
<p>Recently, Politics Can Be Different (LMP) prime ministerial candidate <a href="https://budapestbeacon.com/bernadett-szel-barred-from-giving-lecture-at-budapests-corvinus-university/">Bernadett Sz&eacute;l was barred from giving a lecture at Budapest&rsquo;s Corvinus University,</a>&nbsp;even though the institution had hosted numerous political events in the past.</p>
</div>
        </main>
	</div><!-- #primary -->

<aside id="secondary" class="grid__col-md-4 widget-area">

	<section id="widget_crp-2" class="widget widget_widget_crp"><h2 class="widget-title">Related Posts</h2><div class="crp_related_widget"><ul><li><a href="https://budapestbeacon.com/bernadett-szel-barred-from-giving-lecture-at-budapests-corvinus-university/"    ><span class="crp_title">Bernadett Szél barred from giving lecture at Budapest&#8217;s Corvinus University</span></a><span class="crp_date"> November 10, 2017</span> </li><li><a href="https://budapestbeacon.com/hundreds-attend-joint-opposition-protest-rally-in-budapest/"    ><span class="crp_title">Hundreds attend joint-opposition protest rally in Budapest</span></a><span class="crp_date"> April 11, 2015</span> </li><li><a href="https://budapestbeacon.com/hundreds-attend-public-forum-on-paks-ii/"    ><span class="crp_title">Hundreds attend public forum on Paks II</span></a><span class="crp_date"> May 9, 2015</span> </li><li><a href="https://budapestbeacon.com/polish-president-only-foreign-dignitary-to-attend-official-commemoration-of-1956-revolution/"    ><span class="crp_title">Polish president only foreign dignitary to attend official commemoration of 1956 revolution</span></a><span class="crp_date"> October 24, 2016</span> </li><li><a href="https://budapestbeacon.com/eight-parties-attend-inauguration-event-craft-new-election-law/"    ><span class="crp_title">Eight parties attend inauguration of event to craft new election law</span></a><span class="crp_date"> September 4, 2017</span> </li></ul><div class="crp_clear"></div></div></section></aside><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->

<!--<div class="grid video-grid">-->
<!--    <div class="grid__col-auto">-->
<!--        --><!--    </div>-->
<!--</div>-->

<footer id="colophon" class="site-footer">
    <div class="grid">
        <div class="grid__col-md-5">
            <h3>Contact</h3>
            <p>Inquiries should be directed to inquiry(at)budapestbeacon.com. Letters to the editor should be directed to letters(at)budapestbeacon.com.</p>
        </div>
        <div class="grid__col-md-5">
            <h3>About</h3>
            <p>The Budapest Beacon is an online news publication committed to fact-based reporting about what is really happening in Hungary. The Budapest Beacon is published by the Real Reporting Foundation.</p>
        </div>
        <div class="grid__col-md-2">
            <h3>Navigation</h3>
            <div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-51540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51540"><a href="https://budapestbeacon.com/translated-articles/" itemprop="url">Translated Articles</a></li>
<li id="menu-item-51541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51541"><a href="https://budapestbeacon.com/podcasts/" itemprop="url">Podcasts</a></li>
<li id="menu-item-51542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51542"><a href="https://budapestbeacon.com/videos/" itemprop="url">Videos</a></li>
<li id="menu-item-51625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51625"><a href="https://budapestbeacon.com/timeline/" itemprop="url">Timeline</a></li>
<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="https://budapestbeacon.com/contact-us/" itemprop="url">Contact</a></li>
<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://budapestbeacon.com/us/" itemprop="url">About</a></li>
</ul></div>        </div>
    </div>
    <aside class="social-media-link-container hidden-sm hidden-xs hidden-xxs">
        <ul class="social-media-links grid grid--justify-center">
            <li class="facebook-link"><a href="https://www.facebook.com/BudapestBeacon/"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
            <li class="twitter-link"><a href="https://twitter.com/budapestbeacon"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
            <li class="email-link"><a href="mailto:inquiry@budapestbeacon.com"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </aside>
    <p class="copyright">The Budapest Beacon</p>
</footer><!-- #colophon -->

<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='https://goo.gl/5PrxQr' data-author='' data-related='BudapestBeacon' data-hashtags='istván simicksó,university of miskolc,'> tweet</a><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-51536" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/translated-articles/" class="responsive-menu-item-link" itemprop="url">Translated Articles</a></li><li id="responsive-menu-item-50766" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/videos/" class="responsive-menu-item-link" itemprop="url">Videos</a></li><li id="responsive-menu-item-50765" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/podcasts/" class="responsive-menu-item-link" itemprop="url">Podcasts</a></li><li id="responsive-menu-item-51626" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://budapestbeacon.com/timeline/" class="responsive-menu-item-link" itemprop="url">Timeline</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://budapestbeacon.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                            </div>
</div>
<script type='text/javascript' src='https:////platform.twitter.com/widgets.js?ver=4.9'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/plugins/quotable/includes/quotable.js?ver=4.9'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/skip-link-focus-fix.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/jquery.simpleWeather.min.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/main.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-content/themes/budapest-beacon/dist/js/vendor/lity.min.js?ver=20170720'></script>
<script type='text/javascript' src='https://1207650410.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
</div><!--.overflow-hidden-->
</body>
</html><!-- WP Fastest Cache file was created in 8.50862407684 seconds, on 28-11-17 17:26:31 --><!-- via php -->